#24335: DateRange and friends require psycopg2 >= 2.5
-------------------------------------+-------------------------------------
Reporter: claudep | Owner: ovangle
Type: | Status: assigned
Cleanup/optimization |
Component: contrib.postgres | Version: 1.8alpha1
Severity: Normal | Resolution:
Keywords: 1.8-beta | Triage Stage: Accepted
Has patch: 0 | Needs documentation: 0
Needs tests: 0 | Patch needs improvement: 0
Easy pickings: 0 | UI/UX: 0
-------------------------------------+-------------------------------------
Comment (by claudep):
Requiring `psycopg2>=2.5` would literally force many users to use a pip-
installed `psycopg2` instead of the system one, as many stable
distributions still have an older version. But if we agree that's an
acceptable requirement for a contrib package, then go for it (and document
it, of course).
--
Ticket URL: <https://code.djangoproject.com/ticket/24335#comment:8>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.
--
You received this message because you are subscribed to the Google Groups
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit
https://groups.google.com/d/msgid/django-updates/065.12e526b5b2fe88628312dfeb88350f97%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.