#24335: DateRange and friends require psycopg2 >= 2.5
-------------------------------------+-------------------------------------
Reporter: claudep | Owner: ovangle
Type: | Status: assigned
Cleanup/optimization |
Component: contrib.postgres | Version: 1.8alpha1
Severity: Normal | Resolution:
Keywords: 1.8-beta | Triage Stage: Accepted
Has patch: 0 | Needs documentation: 0
Needs tests: 0 | Patch needs improvement: 0
Easy pickings: 0 | UI/UX: 0
-------------------------------------+-------------------------------------
Comment (by ovangle):
I was aware of that, but I meant the two previous major versions (so, not
including the current version). It's arbitrary anyway and since this is
entirely new functionality in an optional module, it's a little early to
be littering the code with conditional imports.
`>= 2.5` is OK with me.
--
Ticket URL: <https://code.djangoproject.com/ticket/24335#comment:6>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.
--
You received this message because you are subscribed to the Google Groups
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit
https://groups.google.com/d/msgid/django-updates/065.23b8817c0ec0e026f35755b0f908ea57%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.