#24335: DateRange and friends require psycopg2 >= 2.5
-------------------------------------+-------------------------------------
     Reporter:  claudep              |                    Owner:  ovangle
         Type:                       |                   Status:  assigned
  Cleanup/optimization               |
    Component:  contrib.postgres     |                  Version:  1.8alpha1
     Severity:  Normal               |               Resolution:
     Keywords:  1.8-beta             |             Triage Stage:  Accepted
    Has patch:  0                    |      Needs documentation:  0
  Needs tests:  0                    |  Patch needs improvement:  0
Easy pickings:  0                    |                    UI/UX:  0
-------------------------------------+-------------------------------------

Comment (by mjtamlyn):

 Personally I would be happy to simply require psycopg2 >= 2.5 - that
 version was released nearly 2 years ago now and I don't see any particular
 reason why we need to support older versions.

 At the moment there is one mention of the required version, in
 `docs/ref/databases.txt`. This was updated to 2.0.9 earlier in this
 release cycle to support `UUIDField`.

--
Ticket URL: <https://code.djangoproject.com/ticket/24335#comment:3>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.

-- 
You received this message because you are subscribed to the Google Groups 
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit 
https://groups.google.com/d/msgid/django-updates/065.de2282033659d38d7df0308420d298e1%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to