#24335: DateRange and friends require psycopg2 >= 2.5
-------------------------------------+-------------------------------------
Reporter: claudep | Owner: timgraham
Type: | Status: assigned
Cleanup/optimization |
Component: contrib.postgres | Version: 1.8alpha1
Severity: Normal | Resolution:
Keywords: 1.8-beta | Triage Stage: Accepted
Has patch: 1 | Needs documentation: 0
Needs tests: 0 | Patch needs improvement: 0
Easy pickings: 0 | UI/UX: 0
-------------------------------------+-------------------------------------
Changes (by timgraham):
* owner: ovangle => timgraham
* has_patch: 0 => 1
Comment:
[https://github.com/django/django/pull/4148 New PR] that implements this
proposal from the [https://groups.google.com/d/topic/django-
developers/viXbNzfl64g/discussion mailing list thread]:
* Document 2.4.3 as the minimum if you don't want to use contrib.postgres
* Document 2.5 as the minimum to use contrib.postgres
* Require 2.5+ for Django's test suite to avoid having to add conditional
imports/test skipping.
--
Ticket URL: <https://code.djangoproject.com/ticket/24335#comment:12>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.
--
You received this message because you are subscribed to the Google Groups
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit
https://groups.google.com/d/msgid/django-updates/065.9aecd7878f253ea097cd267a0b6b4938%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.