#24335: DateRange and friends require psycopg2 >= 2.5
-------------------------------------+-------------------------------------
     Reporter:  claudep              |                    Owner:  timgraham
         Type:                       |                   Status:  closed
  Cleanup/optimization               |
    Component:  contrib.postgres     |                  Version:  1.8alpha1
     Severity:  Normal               |               Resolution:  fixed
     Keywords:  1.8-beta             |             Triage Stage:  Accepted
    Has patch:  1                    |      Needs documentation:  0
  Needs tests:  0                    |  Patch needs improvement:  0
Easy pickings:  0                    |                    UI/UX:  0
-------------------------------------+-------------------------------------

Comment (by Tim Graham <timograham@…>):

 In [changeset:"730fb593ad19731e7018dd83236318bfe71de86a"]:
 {{{
 #!CommitTicketReference repository=""
 revision="730fb593ad19731e7018dd83236318bfe71de86a"
 [1.8.x] Fixed #24335 -- Bumped required psycopg2 version to 2.4.5 (2.5 for
 contrib.postgres).

 Backport of 3adc5f1ee6618a615db07d4a868b366a15c39f82 from master
 }}}

--
Ticket URL: <https://code.djangoproject.com/ticket/24335#comment:14>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.

-- 
You received this message because you are subscribed to the Google Groups 
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit 
https://groups.google.com/d/msgid/django-updates/065.4279db0727da75ec7123578820b5f28b%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to