On Thu, Apr 17, 2008 at 03:49:59PM -0500, Timur Tabi wrote: > Dale Farnsworth wrote: > > I find "is_brg" much more meaningful than "clk < QE_CLK1". > > > > Maybe the computer doesn't need it, but it's helpful to a > > reader of the code. > > That's what comments are for. I'm all for self-documenting code, but not > creating additional code to avoid comments.
Well, we disagree then. Self documenting code of this form is far preferable to comments that communicate the same thing. -Dale _______________________________________________ Linuxppc-dev mailing list Linuxppc-dev@ozlabs.org https://ozlabs.org/mailman/listinfo/linuxppc-dev