linux-kernel
Thread
Date
Earlier messages
Later messages
Messages by Thread
RE: [PATCH v4 10/27] vfio/cxl: Reject unsupported decoder topologies at bind
Manish Honap
Re: [PATCH v4 09/27] vfio/cxl: Create the CXL memory device at bind
Alex Williamson
RE: [PATCH v4 09/27] vfio/cxl: Create the CXL memory device at bind
Manish Honap
[PATCH] remoteproc: qcom_q6v5_adsp: Fix iommu_unmap() usage
Mostafa Saleh
Re: [PATCH] remoteproc: qcom_q6v5_adsp: Fix iommu_unmap() usage
Bjorn Andersson
Re: [PATCH bpf v2 2/2] selftests/bpf: add xdp_shrink_frags
Jakub Kicinski
Re: [PATCH 1/1] rcu: fix shrink budget underflow in lazy_rcu_shrink_scan
Paul E. McKenney
[PATCH] ima: Check for ERR_PTR from dentry_path() in validate_hash_algo()
Bradley Morgan
Re: [PATCH] ima: Check for ERR_PTR from dentry_path() in validate_hash_algo()
Mimi Zohar
Re: [PATCH] ima: Check for ERR_PTR from dentry_path() in validate_hash_algo()
Bradley Morgan
Re: [PATCH] rcutorture: Synchronously wait for all rcu_torture_irq() callbacks to complete
Paul E. McKenney
Shadow Stack Locking Semantics between arch's
Bill Roberts
Re: Shadow Stack Locking Semantics between arch's
Bill Roberts
Re: Shadow Stack Locking Semantics between arch's
Mark Brown
Re: Shadow Stack Locking Semantics between arch's
Edgecombe, Rick P
Re: Shadow Stack Locking Semantics between arch's
Mark Brown
Re: Shadow Stack Locking Semantics between arch's
Edgecombe, Rick P
Re: Shadow Stack Locking Semantics between arch's
Mark Brown
Re: Shadow Stack Locking Semantics between arch's
Edgecombe, Rick P
Re: Shadow Stack Locking Semantics between arch's
Mark Brown
[RFC PATCH v2 0/4] arm64: mm: Map fixmap page tables read-only
Ard Biesheuvel
Re: [RFC PATCH v2 0/4] arm64: mm: Map fixmap page tables read-only
Kevin Brodsky
Re: [RFC PATCH v2 0/4] arm64: mm: Map fixmap page tables read-only
Ard Biesheuvel
[BUG] drivers/vdpa: use-after-free in sk_skb_reason_drop()
co
[PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
[PATCH v1 01/11] virtio_blk: add inline encryption support
Linlin Zhang
Re: [PATCH v1 01/11] virtio_blk: add inline encryption support
Stefan Hajnoczi
Re: [PATCH v1 01/11] virtio_blk: add inline encryption support
Linlin Zhang
[PATCH v1 02/11] soc: qcom: add crypto_virt backend for virtio-blk inline crypto
Linlin Zhang
Re: [PATCH v1 02/11] soc: qcom: add crypto_virt backend for virtio-blk inline crypto
Krzysztof Kozlowski
Re: [PATCH v1 02/11] soc: qcom: add crypto_virt backend for virtio-blk inline crypto
Linlin Zhang
Re: [PATCH v1 02/11] soc: qcom: add crypto_virt backend for virtio-blk inline crypto
Krzysztof Kozlowski
Re: [PATCH v1 02/11] soc: qcom: add crypto_virt backend for virtio-blk inline crypto
Linlin Zhang
Re: [PATCH v1 02/11] soc: qcom: add crypto_virt backend for virtio-blk inline crypto
Krzysztof Kozlowski
[PATCH v1 11/11] scsi: ufs: ufs-qcom: support ICE keyslot partitioning for guest VMs
Linlin Zhang
Re: [PATCH v1 11/11] scsi: ufs: ufs-qcom: support ICE keyslot partitioning for guest VMs
Krzysztof Kozlowski
Re: [PATCH v1 11/11] scsi: ufs: ufs-qcom: support ICE keyslot partitioning for guest VMs
Linlin Zhang
Re: [PATCH v1 11/11] scsi: ufs: ufs-qcom: support ICE keyslot partitioning for guest VMs
Krzysztof Kozlowski
Re: [PATCH v1 11/11] scsi: ufs: ufs-qcom: support ICE keyslot partitioning for guest VMs
Linlin Zhang
[PATCH v1 05/11] blk-crypto: add slot-based inline encryption path
Linlin Zhang
Re: [PATCH v1 05/11] blk-crypto: add slot-based inline encryption path
Stefan Hajnoczi
[PATCH v1 04/11] dt-bindings: soc: qcom: add binding for qcom,crypto-virt
Linlin Zhang
Re: [PATCH v1 04/11] dt-bindings: soc: qcom: add binding for qcom,crypto-virt
Krzysztof Kozlowski
Re: [PATCH v1 04/11] dt-bindings: soc: qcom: add binding for qcom,crypto-virt
Linlin Zhang
[PATCH v1 06/11] scsi: ufs: core: add slot path to ufshcd_prepare_lrbp_crypto
Linlin Zhang
Re: [PATCH v1 06/11] scsi: ufs: core: add slot path to ufshcd_prepare_lrbp_crypto
Stefan Hajnoczi
[PATCH v1 10/11] blk-crypto: add slot_offset to blk_crypto_profile
Linlin Zhang
[PATCH v1 08/11] block: add /dev/blk-crypto-proxy for host-side virtio-blk inline encryption
Linlin Zhang
Re: [PATCH v1 08/11] block: add /dev/blk-crypto-proxy for host-side virtio-blk inline encryption
Stefan Hajnoczi
Re: [PATCH v1 08/11] block: add /dev/blk-crypto-proxy for host-side virtio-blk inline encryption
Linlin Zhang
[PATCH v1 07/11] blk-crypto: move bio_crypt_dun_increment() to the public header
Linlin Zhang
Re: [PATCH v1 07/11] blk-crypto: move bio_crypt_dun_increment() to the public header
Stefan Hajnoczi
Re: [PATCH v1 07/11] blk-crypto: move bio_crypt_dun_increment() to the public header
Linlin Zhang
[PATCH v1 09/11] soc: qcom: add ICE keyslot partitioning driver for guest VMs
Linlin Zhang
Re: [PATCH v1 09/11] soc: qcom: add ICE keyslot partitioning driver for guest VMs
Krzysztof Kozlowski
Re: [PATCH v1 09/11] soc: qcom: add ICE keyslot partitioning driver for guest VMs
Linlin Zhang
[PATCH v1 03/11] soc: qcom: crypto_virt: add support for create, prepare and import keys
Linlin Zhang
Re: [PATCH v1 03/11] soc: qcom: crypto_virt: add support for create, prepare and import keys
Krzysztof Kozlowski
Re: [PATCH v1 03/11] soc: qcom: crypto_virt: add support for create, prepare and import keys
Linlin Zhang
Re: [PATCH v1 03/11] soc: qcom: crypto_virt: add support for create, prepare and import keys
Krzysztof Kozlowski
Re: [PATCH v1 03/11] soc: qcom: crypto_virt: add support for create, prepare and import keys
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Eric Biggers
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Eric Biggers
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Stefan Hajnoczi
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Eric Biggers
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Stefan Hajnoczi
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Linlin Zhang
Re: [PATCH v1 00/11] FBE virtualization: inline encryption for virtio-blk guests
Stefan Hajnoczi
[PATCH] srcu: Fix WARN_ON() for rcu_segcblist_n_cbs() in cleanup_srcu_struct()
Sunho Park
Re: [PATCH] srcu: Fix WARN_ON() for rcu_segcblist_n_cbs() in cleanup_srcu_struct()
Zqiang
Re: [PATCH net-next v2 9/9] net: sparx5: add neighbour event handling for L3 routing
Jens Emil Schulz Ostergaard
Re: [PATCH v2] livepatch: Reject livepatches with aliased old_func
Petr Mladek
Re: [PATCH v2] livepatch: Reject livepatches with aliased old_func
Petr Mladek
[PATCH 0/2] livepatch: Clear relocations when klp_init_object_loaded() fails
Petr Mladek
[PATCH 1/2] livepatch: Move code for updating livepatch object relocations
Petr Mladek
Re: [PATCH 1/2] livepatch: Move code for updating livepatch object relocations
Song Liu
Re: [PATCH 1/2] livepatch: Move code for updating livepatch object relocations
Josh Poimboeuf
Re: [PATCH 1/2] livepatch: Move code for updating livepatch object relocations
Song Liu
[PATCH 2/2] livepatch: Clean up klp_init_object_loaded() when fails
Petr Mladek
Re: [PATCH 2/2] livepatch: Clean up klp_init_object_loaded() when fails
Song Liu
Re: [PATCH 2/2] livepatch: Clean up klp_init_object_loaded() when fails
Petr Mladek
Re: [PATCH v2] livepatch: Reject livepatches with aliased old_func
Josh Poimboeuf
Re: [PATCH v2] livepatch: Reject livepatches with aliased old_func
Miroslav Benes
Re: [PATCH v2] livepatch: Reject livepatches with aliased old_func
Song Liu
Re: [PATCH v2] livepatch: Reject livepatches with aliased old_func
Harry Hsu
Re: [PATCH v2] livepatch: Reject livepatches with aliased old_func
Harry Hsu
[PATCH] mfd: Fix MAX77705 dependency on regmap
David Heidelberg via B4 Relay
Re: (subset) [PATCH] mfd: Fix MAX77705 dependency on regmap
Lee Jones
Re: [PATCH net-next v2 8/9] net: sparx5: add L3 FIB, nexthop and neighbour entry management
Jens Emil Schulz Ostergaard
[BUG] net/bridge: out-of-bounds in br_forward()
co
Re: [BUG] net/bridge: out-of-bounds in br_forward()
Florian Westphal
Re: [BUG] net/bridge: out-of-bounds in br_forward()
Nikolay Aleksandrov
Re: [BUG] net/bridge: out-of-bounds in br_forward()
Pablo Neira Ayuso
[BUG] net/bridge: wild access in br_handle_frame_finish()
co
[BUG] security/keys: out-of-bounds in tpm2_unseal_trusted()
co
Re: [BUG] security/keys: out-of-bounds in tpm2_unseal_trusted()
Jarkko Sakkinen
[PATCH v2] remoteproc: imx_rproc: allow mappings ending at region boundary
Marcel Hofmann
Re: [PATCH v2] remoteproc: imx_rproc: allow mappings ending at region boundary
Mathieu Poirier
Re: [PATCH v5 1/7] dt-bindings: vendor-prefixes: Add LeEco
Krzysztof Kozlowski
Re: [PATCH 1/3] dt-bindings: touchscreen: trivial-touch: Add Himax HX83112A
Krzysztof Kozlowski
Re: [PATCH v10 00/12] sched, steal_governor: Introduce preferred CPUs and steal-driven vCPU backoff
Dietmar Eggemann
Re: [PATCH v10 00/12] sched, steal_governor: Introduce preferred CPUs and steal-driven vCPU backoff
Shrikanth Hegde
[PATCH bpf-next v5 0/2] bpf: BPF-driven proactive memcg reclaim
Hui Zhu
[PATCH bpf-next v5 1/2] mm/bpf: Add bpf_proactive_reclaim kfunc
Hui Zhu
Re: [PATCH bpf-next v5 1/2] mm/bpf: Add bpf_proactive_reclaim kfunc
bot+bpf-ci
Re: [PATCH bpf-next v5 1/2] mm/bpf: Add bpf_proactive_reclaim kfunc
Shakeel Butt
Re: [PATCH bpf-next v5 1/2] mm/bpf: Add bpf_proactive_reclaim kfunc
Kumar Kartikeya Dwivedi
Re: [PATCH bpf-next v5 1/2] mm/bpf: Add bpf_proactive_reclaim kfunc
Hui Zhu
[PATCH bpf-next v5 2/2] selftests/bpf: Add memcg async reclaim test
Hui Zhu
Re: [PATCH bpf-next v5 2/2] selftests/bpf: Add memcg async reclaim test
bot+bpf-ci
Re: [PATCH v14 20/22] KVM: selftests: Implement MMIO WRITE for the TDX VM
Peter Fang
[PATCH v1] doc: RCU: Fix typo
Costa Shulyupin
Re: [PATCH v1] doc: RCU: Fix typo
Randy Dunlap
Re: [PATCH v1] doc: RCU: Fix typo
Paul E. McKenney
Re: [PATCH v14 19/22] KVM: selftests: Finalize TD memory as part of kvm_arch_vm_finalize_vcpus
Peter Fang
[PATCH] remoteproc: qcom_wcnss: Fix error check after devm_ioremap_wc() switch
Lucas Sproule
Re: [PATCH] remoteproc: qcom_wcnss: Fix error check after devm_ioremap_wc() switch
Konrad Dybcio
[PATCH 0/8] Extend PKWM to support user-created wrapping keys
Srish Srinivasan
[PATCH 1/8] pseries/plpks: update PKS documentation and maintainer entry
Srish Srinivasan
[PATCH 4/8] pseries/plpks: rename the default wrapping key macro
Srish Srinivasan
[PATCH 2/8] pseries/plpks: fix error handling in plpks_read_var()
Srish Srinivasan
[PATCH 5/8] pseries/plpks: hide wrapping_features when unsupported
Srish Srinivasan
[PATCH 3/8] pseries/plpks: improve type consistency and parameter validation
Srish Srinivasan
[PATCH 6/8] pseries/plpks: add HCALLs for PKWM wrapping key life cycle management
Srish Srinivasan
Re: [PATCH 6/8] pseries/plpks: add HCALLs for PKWM wrapping key life cycle management
Srish Srinivasan
[PATCH 8/8] pseries/plpks/wrapkey: expose PKWM wrapping key management to userspace via sysfs
Srish Srinivasan
[PATCH 7/8] keys/trusted_keys: enable PKWM wrapping key selection by label
Srish Srinivasan
[PATCH] vhost/vsock: batch RX used-ring updates
Jia Jia
Re: [PATCH] vhost/vsock: batch RX used-ring updates
Eugenio Perez Martin
Re: [PATCH] vhost/vsock: batch RX used-ring updates
Jia Jia
[PATCH v3 0/2] KVM: selftests: Actually test PV_UNHALT
Hemanth Selam
[PATCH v3 1/2] KVM: selftests: Add a helper to read a vCPU's APIC ID
Hemanth Selam
[PATCH v3 2/2] KVM: selftests: Test the PV_UNHALT feature, not just its CPUID bit
Hemanth Selam
[PATCH v3 0/2] selftests/cgroup: fixes for test_zswap on single core VM
Wilson Felipe Pereira
[PATCH v3 2/2] selftests/cgroup: test_zswap: fix implicit unsigned promotion bug in test_no_kmem_bypass
Wilson Felipe Pereira
Re: [PATCH v3 2/2] selftests/cgroup: test_zswap: fix implicit unsigned promotion bug in test_no_kmem_bypass
Michal Koutný
[PATCH v3 1/2] selftests/cgroup: test_zswap: wait for cgroup to unpopulate in test_zswap_writeback
Wilson Felipe Pereira
Re: [PATCH v3 0/2] selftests/cgroup: fixes for test_zswap on single core VM
Andrew Morton
RE: [PATCH 3/3] PCI: hv: fix interrupt affinity change on the nested root partition
Michael Kelley
RE: [PATCH 2/3] PCI: hv: unmap MSI interrupt on the nested root partition teardown path
Michael Kelley
[PATCH v3 1/2] vfs: Annotate struct fdtable's fd field with __counted_by_ptr
Bill Wendling
[PATCH v3 2/2] vfs: Add KUnit tests for fdtable
Bill Wendling
Re: [PATCH v3 2/2] vfs: Add KUnit tests for fdtable
Jan Kara
Re: [PATCH v3 1/2] vfs: Annotate struct fdtable's fd field with __counted_by_ptr
Jan Kara
[PATCH 1/2] vfs: Annotate struct fdtable's fd field with __counted_by_ptr
Bill Wendling
[PATCH 2/2] vfs: Add KUnit tests for fdtable
Bill Wendling
Re: [PATCH 1/2] vfs: Annotate struct fdtable's fd field with __counted_by_ptr
Bill Wendling
[PATCH v2] module: fix lost error code from codetag_load_module()
Hao Ge
[PATCH] selftests/damon: prevent remaining cross-object state pollution
zhaozhengzhuo
Re: [PATCH] selftests/damon: prevent remaining cross-object state pollution
SJ Park
[syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
syzbot
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
Bradley Morgan
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
syzbot
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
Bradley Morgan
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
Paul Moore
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
Bradley Morgan
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
Paul Moore
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
syzbot
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
Bradley Morgan
Re: [syzbot] [audit?] BUG: unable to handle kernel paging request in integrity_audit_message
syzbot
[PATCH] net: mana: Clear RDMA teardown and suspend state in mana_rdma_probe()
Long Li
[PATCH net v2] mac802154: fix data race and NULL deref on local->assoc_dev
Kaiwen Shi
Re: [PATCH net v2] mac802154: fix data race and NULL deref on local->assoc_dev
Miquel Raynal
Re: [PATCH net v2] mac802154: fix data race and NULL deref on local->assoc_dev
Kaiwen Shi
Re: [PATCH v4 08/27] vfio/cxl: Add the vfio-cxl module skeleton
Alex Williamson
RE: [PATCH v4 08/27] vfio/cxl: Add the vfio-cxl module skeleton
Manish Honap
Re: [PATCH v14 16/22] KVM: selftests: Load per-vCPU guest stack in TDX boot parameters
Peter Fang
Re: [PATCH v4 07/27] vfio/pci: Detect CXL devices and load vfio-cxl on demand
Alex Williamson
RE: [PATCH v4 07/27] vfio/pci: Detect CXL devices and load vfio-cxl on demand
Manish Honap
Re: [PATCH 1/2] userns: Add __counted_by_ptr attribute to struct uid_gid_map
Bill Wendling
Re: [PATCH 3/3] selftests/syscall_user_dispatch: Skip benchmark if SUD is unsupported
Gregory Price
[PATCH v4 1/2] userns: Add __counted_by_ptr attribute to struct uid_gid_map
Bill Wendling
[PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Bill Wendling
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Bradley Morgan
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Thomas Weißschuh
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Bill Wendling
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Thomas Weißschuh
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Bill Wendling
Re: [PATCH 2/3] selftests/syscall_user_dispatch: Skip tests if SUD is unsupported
Gregory Price
Re: [PATCH 1/3] selftests/ptrace: Skip get_set_sud if SUD is unsupported
Gregory Price
Re: [PATCH v14 15/22] KVM: selftests: Call KVM_TDX_INIT_VCPU when creating a new TDX vcpu
Peter Fang
[GIT PULL] Hyper-V next for v7.3
Wei Liu
Re: [GIT PULL] Hyper-V next for v7.3
pr-tracker-bot
Re: [PATCH v4 06/27] vfio/pci: Add CXL ops registration interface
Alex Williamson
RE: [PATCH v4 06/27] vfio/pci: Add CXL ops registration interface
Manish Honap
Re: [PATCH bpf-next v7 0/9] bpf: add support for KASAN checks in JITed programs
Ihor Solodrai
Re: [PATCH bpf-next v7 0/9] bpf: add support for KASAN checks in JITed programs
Alexis Lothoré
Re: [PATCH bpf-next v7 0/9] bpf: add support for KASAN checks in JITed programs
Ihor Solodrai
Re: [PATCH bpf-next v7 0/9] bpf: add support for KASAN checks in JITed programs
Ihor Solodrai
Re: [PATCH bpf-next v7 0/9] bpf: add support for KASAN checks in JITed programs
Alexis Lothoré
[PATCH v3 2/2] userns: Add KUnit test suite for uid_gid_map
Bill Wendling
Re: [PATCH v3 2/2] userns: Add KUnit test suite for uid_gid_map
Bradley Morgan
Re: [PATCH v3 2/2] userns: Add KUnit test suite for uid_gid_map
Bill Wendling
Earlier messages
Later messages