On Thu, 3 Sep 2026 14:44:32 GMT, Stefan Karlsson <[email protected]> wrote:

> I agree. There are also other renames that would make sense, like places 
> where we use "inline type" to refer to value objects. I've refrained from 
> poking to much at things like that in this PR. Let's figure out what I should 
> do in this PR and what we should leave for follow-ups.

Agree. There could be some missing some comments and local variables. We can 
fix them later when we notice them.

-------------

PR Comment: https://git.openjdk.org/jdk/pull/32673#issuecomment-5528222615

Reply via email to