On Fri, 26 Jun 2026 09:51:24 GMT, Ivan Walulya <[email protected]> wrote:
>> Hi, >> >> Please review this change to rename G1 region count fields to use >> num_regions or num_*_regions consistently where the value represents a >> number regions. Keep length terminology where the collection explicitly >> refers to the length of a list. >> >> --------- >> - [x] I confirm that I make this contribution in accordance with the >> [OpenJDK Interim AI Policy](https://openjdk.org/legal/ai). > > Ivan Walulya has updated the pull request incrementally with one additional > commit since the last revision: > > StefanK review Marked as reviewed by stefank (Reviewer). ------------- PR Review: https://git.openjdk.org/jdk/pull/31688#pullrequestreview-4578603638
