Hi, Please review this change to rename G1 region count fields to use num_regions or num_*_regions consistently where the value represents a number regions. Keep length terminology where the collection explicitly refers to the length of a list.
--------- - [x] I confirm that I make this contribution in accordance with the [OpenJDK Interim AI Policy](https://openjdk.org/legal/ai). ------------- Commit messages: - init Changes: https://git.openjdk.org/jdk/pull/31688/files Webrev: https://webrevs.openjdk.org/?repo=jdk&pr=31688&range=00 Issue: https://bugs.openjdk.org/browse/JDK-8387299 Stats: 187 lines in 30 files changed: 0 ins; 0 del; 187 mod Patch: https://git.openjdk.org/jdk/pull/31688.diff Fetch: git fetch https://git.openjdk.org/jdk.git pull/31688/head:pull/31688 PR: https://git.openjdk.org/jdk/pull/31688
