Alex Bennée <alex.ben...@linaro.org> writes: > Richard Henderson <r...@twiddle.net> writes: > >> On 03/29/2014 01:26 PM, Peter Maydell wrote: <snip> >>> Is there a better name than 'tcg_itype' ? Putting 'type' in the >>> name of a type is a bit redundant, and suggests it contains >>> a type rather than an insn. >> >> I'm open to suggestions there as well. On x86 and ia64, it won't hold an >> entire insn, so "tcg_insn" seemed inappropriate. > <snip> > > tcg_insn_stream?
Or even the briefer tcg_istream? -- Alex Bennée