On Wed, Dec 13, 2017 at 12:30:04PM +0300, Mikhail Zaytsev wrote: > The patch removes unused TIOCSSERIAL case from ioctl. TIOCGSERIAL case > moves to the get_serial_info() function. Some magic numbers moves to > #define directives.
You need to split logical changes up in separate patches, and there's at least three things being done here. Thanks, Johan

