The patch removes unused TIOCSSERIAL case from ioctl. TIOCGSERIAL case
moves to the get_serial_info() function. Some magic numbers moves to
 #define directives.  

Mikhail Zaytsev (2):
  USB: serial: ark3116.c: Remove unused TIOCSSERIAL ioctl case.
  USB: serial: ark3116.c: Move TIOCGSERIAL ioctl case to function.

 drivers/usb/serial/ark3116.c | 41 +++++++++++++++++++++++------------------
 1 file changed, 23 insertions(+), 18 deletions(-)

-- 
2.11.0

Reply via email to