dev
Thread
Date
Earlier messages
Later messages
Messages by Date
2026/09/19
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Oleg Kalnichevski (Jira)
2026/09/19
[PR] HTTPCORE-800: Fix hexadecimal encoding of control characters [httpcomponents-core]
via GitHub
2026/09/19
[PR] Preserve idle timeout when copying connection configuration [httpcomponents-client]
via GitHub
2026/09/19
[jira] [Commented] (HTTPCORE-800) HttpException.clean() incorrectly handles/escapes control characters like newline
Oleg Kalnichevski (Jira)
2026/09/19
[jira] [Updated] (HTTPCORE-800) HttpException.clean() incorrectly handles/escapes control characters like newline
Oleg Kalnichevski (Jira)
2026/09/19
[jira] [Created] (HTTPCORE-800) HttpException.clean() incorrectly handles/escapes control characters like newline
Revathy Ramalingam (Jira)
2026/09/19
Re: [PR] HTTPCLIENT-2434 - Improve idle connection eviction configuration. [httpcomponents-client]
via GitHub
2026/09/19
Re: [PR] HTTPCLIENT-2434 - Improve idle connection eviction configuration. [httpcomponents-client]
via GitHub
2026/09/18
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Jacques-Etienne Beaudet (Jira)
2026/09/18
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Jacques-Etienne Beaudet (Jira)
2026/09/18
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
2026/09/18
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
2026/09/18
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
2026/09/18
[jira] [Resolved] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
Oleg Kalnichevski (Jira)
2026/09/18
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
2026/09/18
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Oleg Kalnichevski (Jira)
2026/09/18
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
2026/09/18
[jira] [Commented] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
ASF subversion and git services (Jira)
2026/09/18
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
2026/09/18
[jira] [Commented] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
ASF subversion and git services (Jira)
2026/09/18
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
2026/09/18
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Jacques-Etienne Beaudet (Jira)
2026/09/18
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Arturo Bernal (Jira)
2026/09/18
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
2026/09/18
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Arturo Bernal (Jira)
2026/09/18
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Oleg Kalnichevski (Jira)
2026/09/18
[PR] HTTPCLIENT-2434 - Improve idle connection eviction configuration. [httpcomponents-client]
via GitHub
2026/09/18
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Oleg Kalnichevski (Jira)
2026/09/18
[jira] [Commented] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
ASF subversion and git services (Jira)
2026/09/17
[jira] [Updated] (HTTPCLIENT-2434) Improve Idle connection management customization
Jacques-Etienne Beaudet (Jira)
2026/09/17
[jira] [Created] (HTTPCLIENT-2434) Improve Idle connection management customization
Jacques-Etienne Beaudet (Jira)
2026/09/17
[jira] [Updated] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
Matthias (Jira)
2026/09/17
Re: [PR] HTTPCORE-799: Reset async entity producer state after interrupted writes [httpcomponents-core]
via GitHub
2026/09/17
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
2026/09/17
[jira] [Updated] (HTTPCORE-799) Async entity producers retain stale state after interrupted writes
Matthias (Jira)
2026/09/17
[jira] [Updated] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
Oleg Kalnichevski (Jira)
2026/09/17
Re: [PR] HTTPCORE-799: Reset async entity producer state after interrupted writes [httpcomponents-core]
via GitHub
2026/09/17
[jira] [Resolved] (HTTPCORE-799) Async entity producers retain stale state after interrupted writes
Oleg Kalnichevski (Jira)
2026/09/17
[jira] [Commented] (HTTPCORE-799) Async entity producers retain stale state after interrupted writes
ASF subversion and git services (Jira)
2026/09/17
[jira] [Commented] (HTTPCORE-799) Async entity producers retain stale state after interrupted writes
ASF subversion and git services (Jira)
2026/09/17
Re: [PR] HTTPCORE-799: Reset async entity producer state after interrupted writes [httpcomponents-core]
via GitHub
2026/09/17
[jira] [Updated] (HTTPCORE-799) Async entity producers retain stale state after interrupted writes
Oleg Kalnichevski (Jira)
2026/09/17
[jira] [Updated] (HTTPCORE-799) Async entity producers retain stale state after interrupted writes
Matthias (Jira)
2026/09/17
[PR] HTTPCORE-799: Reset async entity producer state after interrupted writes [httpcomponents-core]
via GitHub
2026/09/17
[jira] [Created] (HTTPCORE-799) FileEntityProducer and PathEntityProducer retain stale buffered data after an interrupted write
Matthias (Jira)
2026/09/17
[PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
2026/09/17
[jira] [Created] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
Matthias (Jira)
2026/09/16
[PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
2026/09/16
HttpCore 5.5-beta3 soon?
Oleg Kalnichevski
2026/09/16
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
ASF subversion and git services (Jira)
2026/09/16
[jira] [Resolved] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Oleg Kalnichevski (Jira)
2026/09/16
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
ASF subversion and git services (Jira)
2026/09/16
Re: [PR] HTTPCLIENT-2432: fix connection-pool leak in ResponseEntityProxy.cleanup() when disconnectEndpoint() throws [httpcomponents-client]
via GitHub
2026/09/16
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
ASF subversion and git services (Jira)
2026/09/16
Re: [PR] HTTPCLIENT-2432: fix connection-pool leak in ResponseEntityProxy.cleanup() when disconnectEndpoint() throws [httpcomponents-client]
via GitHub
2026/09/14
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/14
[jira] [Reopened] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
2026/09/14
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/14
[jira] [Resolved] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
2026/09/14
Re: [PR] HTTPCLIENT-2432: fix connection-pool leak in ResponseEntityProxy.cleanup() when disconnectEndpoint() throws [httpcomponents-client]
via GitHub
2026/09/14
Re: [PR] HTTPCLIENT-2432: fix connection-pool leak in ResponseEntityProxy.cleanup() when disconnectEndpoint() throws [httpcomponents-client]
via GitHub
2026/09/14
[jira] [Updated] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Oleg Kalnichevski (Jira)
2026/09/14
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
2026/09/14
[jira] [Created] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
2026/09/14
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Arturo Bernal (Jira)
2026/09/14
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
2026/09/14
[PR] HTTPCLIENT-2432: fix connection-pool leak in ResponseEntityProxy.cleanup() when disconnectEndpoint() throws [httpcomponents-client]
via GitHub
2026/09/14
[jira] [Updated] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
2026/09/14
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
2026/09/13
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/13
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/13
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/13
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/12
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/12
Re: [PR] Fix URIBuilder encoding policy documentation and null reset [httpcomponents-core]
via GitHub
2026/09/12
Re: [PR] Fix URIBuilder encoding policy documentation and null reset [httpcomponents-core]
via GitHub
2026/09/11
Re: [PR] Header iterator memory optimization in HeaderGroup [httpcomponents-core]
via GitHub
2026/09/11
[PR] Fix URIBuilder encoding policy documentation and null reset [httpcomponents-core]
via GitHub
2026/09/11
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/09
Re: [PR] Header iterator memory optimization in HeaderGroup [httpcomponents-core]
via GitHub
2026/09/09
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/09
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/09
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/09
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/09
Re: [PR] Header iterator memory optimization in HeaderGroup [httpcomponents-core]
via GitHub
2026/09/08
Re: v4.4 affected by CVE-2026-54399?
Gary Gregory
2026/09/08
Re: v4.4 affected by CVE-2026-54399?
Oleg Kalnichevski
2026/09/08
Re: [PR] Header iterator memory optimization in HeaderGroup [httpcomponents-core]
via GitHub
2026/09/08
Re: v4.4 affected by CVE-2026-54399?
Billy McCarthy via dev
2026/09/07
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/07
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/07
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/07
Re: [PR] HTTP/2: Implement ORIGIN frame (RFC 8336) and enforce Origin Set [httpcomponents-core]
via GitHub
2026/09/07
[PR] RFC 8336: the ORIGIN HTTP/2 frame [httpcomponents-core]
via GitHub
2026/09/05
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/04
Re: [PR] Header iterator memory optimization in HeaderGroup [httpcomponents-core]
via GitHub
2026/09/04
[PR] Header iterator memory optimization in HeaderGroup [httpcomponents-core]
via GitHub
2026/09/04
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/04
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/04
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
2026/09/03
[PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
2026/09/01
[PR] Bump actions/setup-java from 5 to 6 [httpcomponents-core]
via GitHub
2026/09/01
Re: [PR] Bump the all group with 2 updates [httpcomponents-client]
via GitHub
2026/09/01
[PR] Bump the all group across 1 directory with 11 updates [httpcomponents-client]
via GitHub
2026/09/01
Re: [PR] Bump the all group with 2 updates [httpcomponents-client]
via GitHub
2026/08/31
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
2026/08/30
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
2026/08/30
Re: [PR] PercentCodec decoder to disallow non-ASCII characters in input [httpcomponents-core]
via GitHub
2026/08/28
Re: [PR] PercentCodec decoder to disallow non-ASCII characters in input [httpcomponents-core]
via GitHub
2026/08/28
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
2026/08/28
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
2026/08/28
Re: [PR] Percent codec optimization [httpcomponents-core]
via GitHub
2026/08/27
[PR] Percent codec optimization [httpcomponents-core]
via GitHub
2026/08/27
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
2026/08/26
Re: [PR] Use Brotli4jLoader.isAvailable() instead of relying on class presence. [httpcomponents-client]
via GitHub
2026/08/26
[jira] [Updated] (HTTPCORE-798) Make socket channel creation customizable in the connecting I/O reactor
Arturo Bernal (Jira)
2026/08/26
[jira] [Closed] (HTTPCORE-798) Make socket channel creation customizable in the connecting I/O reactor
Arturo Bernal (Jira)
2026/08/26
[jira] [Resolved] (HTTPCORE-798) Make socket channel creation customizable in the connecting I/O reactor
Arturo Bernal (Jira)
2026/08/25
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
2026/08/25
[jira] [Commented] (HTTPCLIENT-2409) Content-Length header not removed/modified when decompressing
Veit Guna (Jira)
2026/08/24
[jira] [Commented] (HTTPCORE-798) Make socket channel creation customizable in the connecting I/O reactor
ASF subversion and git services (Jira)
2026/08/24
Re: [PR] HTTPCORE-798: Make socket channel creation customizable [httpcomponents-core]
via GitHub
2026/08/24
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
2026/08/24
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
2026/08/24
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
2026/08/24
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
2026/08/23
[PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
2026/08/23
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
2026/08/23
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
2026/08/23
Re: [PR] HTTPCORE-798: Make socket channel creation customizable [httpcomponents-core]
via GitHub
2026/08/23
Re: [PR] HTTPCORE-798: Make socket channel creation customizable [httpcomponents-core]
via GitHub
2026/08/23
Re: [PR] HTTPCORE-798: Make socket channel creation customizable [httpcomponents-core]
via GitHub
2026/08/23
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
2026/08/23
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
2026/08/22
[PR] HTTPCLIENT-2429: Improve support for custom transport layers [httpcomponents-client]
via GitHub
2026/08/22
Re: [PR] Fix Brotli decompression hang with large input buffers [httpcomponents-client]
via GitHub
2026/08/22
[PR] HTTPCORE-798: Make socket channel creation customizable [httpcomponents-core]
via GitHub
2026/08/22
[jira] [Created] (HTTPCORE-798) Make socket channel creation customizable in the connecting I/O reactor
Arturo Bernal (Jira)
2026/08/22
Re: [PR] dd support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
2026/08/21
[PR] Use Brotli4jLoader.isAvailable() instead of relying on class presence. [httpcomponents-client]
via GitHub
2026/08/21
[jira] [Commented] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Arturo Bernal (Jira)
2026/08/21
[jira] [Resolved] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Arturo Bernal (Jira)
2026/08/21
Re: [PR] Fix Brotli decompression hang with large input buffers [httpcomponents-client]
via GitHub
2026/08/21
Re: [PR] Fix Brotli decompression hang with large input buffers [httpcomponents-client]
via GitHub
2026/08/21
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
2026/08/21
[PR] dd support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
2026/08/21
[jira] [Commented] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Jonny Carter (Jira)
2026/08/21
[jira] [Comment Edited] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Jonny Carter (Jira)
2026/08/21
[jira] [Commented] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Jonny Carter (Jira)
2026/08/21
[jira] [Assigned] (HTTPCLIENT-2431) Add support for Compression Dictionary Transport (RFC 9842)
Arturo Bernal (Jira)
2026/08/21
[jira] [Created] (HTTPCLIENT-2431) Add support for Compression Dictionary Transport (RFC 9842)
Arturo Bernal (Jira)
2026/08/21
[jira] [Assigned] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Arturo Bernal (Jira)
2026/08/21
[jira] [Updated] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Arturo Bernal (Jira)
2026/08/20
[jira] [Commented] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Arturo Bernal (Jira)
2026/08/20
[PR] Fix Brotli decompression hang with large input buffers [httpcomponents-client]
via GitHub
2026/08/20
[jira] [Created] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Jonny Carter (Jira)
2026/08/20
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-client]
via GitHub
2026/08/20
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-client]
via GitHub
2026/08/20
[jira] [Created] (HTTPCLIENT-2429) Improve support for custom transport layers
Arturo Bernal (Jira)
2026/08/20
Re: [PR] RFC 6265bis compliance for the cookie implementation [httpcomponents-client]
via GitHub
2026/08/19
Re: [PR] RFC 6265bis compliance for the cookie implementation [httpcomponents-client]
via GitHub
2026/08/19
[PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
2026/08/18
[PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-client]
via GitHub
2026/08/18
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
2026/08/18
Re: [PR] RFC 9211: optional Cache-Status response header [httpcomponents-client]
via GitHub
2026/08/18
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
2026/08/18
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
2026/08/18
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
2026/08/18
Re: [PR] RFC 9211: optional Cache-Status response header [httpcomponents-client]
via GitHub
2026/08/18
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
2026/08/18
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
2026/08/18
Re: [PR] RFC 6265bis compliance for the cookie implementation [httpcomponents-client]
via GitHub
2026/08/18
Re: [PR] RFC 9211: optional Cache-Status response header [httpcomponents-client]
via GitHub
2026/08/18
Re: [PR] Honor qualified Cache-Control: private="field" in a shared cache (RFC9111 section 5.2.2.7) [httpcomponents-client]
via GitHub
2026/08/18
Re: [PR] Honor qualified Cache-Control: private="field" in a shared cache (RFC9111 section 5.2.2.7) [httpcomponents-client]
via GitHub
2026/08/18
Re: [PR] Honor qualified Cache-Control: private="field" in a shared cache (RFC9111 section 5.2.2.7) [httpcomponents-client]
via GitHub
2026/08/17
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
2026/08/17
Re: [PR] RFC 9211: optional Cache-Status response header [httpcomponents-client]
via GitHub
2026/08/17
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
2026/08/17
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
2026/08/17
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
2026/08/17
Re: [PR] RFC 6265bis compliance for the cookie implementation [httpcomponents-client]
via GitHub
2026/08/17
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
2026/08/17
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
2026/08/17
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
2026/08/17
[ANNOUNCEMENT] HttpComponents Client 5.7-alpha1 Released
Oleg Kalnichevski
2026/08/17
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
2026/08/17
Re: [PR] Honor qualified Cache-Control: private="field" in a shared cache (RFC9111 section 5.2.2.7) [httpcomponents-client]
via GitHub
2026/08/17
Re: [PR] Honor qualified Cache-Control: private="field" in a shared cache (RFC9111 section 5.2.2.7) [httpcomponents-client]
via GitHub
2026/08/16
[PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
2026/08/16
Re: [PR] RFC 6265bis compliance for the cookie implementation [httpcomponents-client]
via GitHub
2026/08/16
Re: [PR] RFC 9211: optional Cache-Status response header [httpcomponents-client]
via GitHub
2026/08/16
Re: [PR] RFC 9211: optional Cache-Status response header [httpcomponents-client]
via GitHub
2026/08/16
Re: [PR] RFC 6265bis compliance for the cookie implementation [httpcomponents-client]
via GitHub
2026/08/16
Re: [PR] Honor qualified Cache-Control: private="field" in a shared cache (RFC9111 section 5.2.2.7) [httpcomponents-client]
via GitHub
2026/08/16
Re: [PR] Honor qualified Cache-Control: private="field" in a shared cache (RFC9111 section 5.2.2.7) [httpcomponents-client]
via GitHub
2026/08/15
[PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
2026/08/15
Re: [PR] Add WebSocket RFCs to the standards compliance list [httpcomponents-client]
via GitHub
2026/08/15
[PR] Add WebSocket RFCs to the standards compliance list [httpcomponents-client]
via GitHub
2026/08/15
Re: [PR] Deprecate the never-cache-responses-with-query options and HTTP/1.0 response caching [httpcomponents-client]
via GitHub
Earlier messages
Later messages