On Thu, 3 Sep 2026 18:20:34 GMT, Stefan Karlsson <[email protected]> wrote:
> I've used the name ValueFieldLayoutInfo to make it clearer that we are > working with value fields. I hope this is an OK choice of name. Let me know > if you think that I should give it another name. Looks good to me! > I've addressed and resolved all commments except the ones about > has_inlined_fields, which I think that it could be good to leave it for more > directed discussion in a follow-up RFE. Is that OK? Sounds good. The PR looks really good. Thanks for doing this ------------- PR Comment: https://git.openjdk.org/jdk/pull/32673#issuecomment-5533884482
