On Thursday 12 November 2009, Zach Welch wrote:
> I just pushed a patch to improve this for the nand devices, rebasing my
> series to use the descriptive name.
saw that, thanks
___
Openocd-development mailing list
Openocd-development@lists.berlios.de
ht
On Wed, 2009-11-11 at 11:39 -0800, Zach Welch wrote:
> On Wed, 2009-11-11 at 12:09 -0700, David Brownell wrote:
> > On Wednesday 11 November 2009, Zachary T Welch wrote:
> > > - nand->controller_priv = info;
> > > + device->controller_priv = info;
> >
> > Given there are so many differ
On Wed, 2009-11-11 at 12:09 -0700, David Brownell wrote:
> On Wednesday 11 November 2009, Zachary T Welch wrote:
> > - nand->controller_priv = info;
> > + device->controller_priv = info;
>
> Given there are so many different devices involved,
> it's better to use descriptive names ("na
On Wednesday 11 November 2009, Zachary T Welch wrote:
> - nand->controller_priv = info;
> + device->controller_priv = info;
Given there are so many different devices involved,
it's better to use descriptive names ("nand") not
generic ones ("device").
__
Abstracts the extended NAND command handling to allow the function
signature to be controlled by __COMMAND_HANDLER.
Signed-off-by: Zachary T Welch
---
src/flash/davinci_nand.c|6 ++
src/flash/lpc3180_nand_controller.c |2 +-
src/flash/mx3_nand.c|4 +---