On Wed, 2009-11-11 at 12:09 -0700, David Brownell wrote: > On Wednesday 11 November 2009, Zachary T Welch wrote: > > - nand->controller_priv = info; > > + device->controller_priv = info; > > Given there are so many different devices involved, > it's better to use descriptive names ("nand") not > generic ones ("device").
I agree completely. Note that I did this for the one PLD command, but the above approach yielded the minimal patch for NAND. Unlike args vs. argv, I will stack another patch on top for this. --Z _______________________________________________ Openocd-development mailing list Openocd-development@lists.berlios.de https://lists.berlios.de/mailman/listinfo/openocd-development