On Wednesday 11 November 2009, Zachary T Welch wrote: > - nand->controller_priv = info; > + device->controller_priv = info;
Given there are so many different devices involved, it's better to use descriptive names ("nand") not generic ones ("device"). _______________________________________________ Openocd-development mailing list Openocd-development@lists.berlios.de https://lists.berlios.de/mailman/listinfo/openocd-development