Why did you ignore my comment from the last iteration?
--
Anton Khirnov
___
ffmpeg-devel mailing list
ffmpeg-devel@ffmpeg.org
https://ffmpeg.org/mailman/listinfo/ffmpeg-devel
To unsubscribe, visit link above, or email
ffmpeg-devel-requ...@ffmpeg.org wi
Quoting Kieran Kunhya via ffmpeg-devel (2024-06-14 15:27:32)
> On Fri, Jun 14, 2024 at 1:53 PM Paul B Mahol wrote:
> >
> >
> >
> > On Fri, Jun 14, 2024 at 2:41 PM Kieran Kunhya via ffmpeg-devel
> > wrote:
> >>
> >> On Sun, Jun 9, 2024 at 2:39 AM Andreas Rheinhardt
> >> wrote:
> >> >
> >> > The
No need for query function.
This implementation is so blatantly slow and inefficient that is not useful.
Source filters should use .activate instead.
Many more other issues...
On Mon, Jul 1, 2024 at 11:52 PM Stefano Sabatini wrote:
> On date Sunday 2024-06-16 17:37:09 +0200, Stefano Sabatini wro
Some notes about this version:
As previously mentioned, I think this is better with all three patches,
but can live without #2.
I think I've followed the deprecation instructions, but editing APIchanges
seems to imply needing a minor version bump? This patch includes said bump.
Zhao Zhili arg
The old name could be misread as the opposite of "AV_OPT_FLAG_READONLY" -
some things can be set at runtime, others are read-only. Clarify that
this refers to options that can be set after the struct is initialized.
---
doc/APIchanges | 4
libavutil/opt.h | 15 ++-
liba
An inattentive user might not see the explanation at the top of this file.
Paste the explanation to all the places they might see it.
---
libavutil/opt.h | 21 +
1 file changed, 21 insertions(+)
diff --git a/libavutil/opt.h b/libavutil/opt.h
index b78c3406fa..289ae9f410 100644
Use the new name for the macro throughout the codebase.
Patch generated with the following command:
sed -i -e 's/AV_OPT_FLAG_RUNTIME_PARAM/AV_OPT_FLAG_POST_INIT_SETTABLE_PARAM/g' \
$( git grep -l AV_OPT_FLAG_RUNTIME_PARAM | grep -v '^libavutil/opt.h' |
grep -v '^doc/APIchanges$' )
---
libav
Quoting Marton Balint (2024-06-27 20:36:30)
>
> I commented the same thing for the earlier version of this patch, you
> should keep using e->key instead of option->name in the messages.
>
Sorry, forgot there were outstanding comments on the previous version.
Fixed locally.
--
Anton Khirnov
___
---
tests/fate/mov.mak | 5 +
1 file changed, 5 insertions(+)
diff --git a/tests/fate/mov.mak b/tests/fate/mov.mak
index b54fe19620..d12980815f 100644
--- a/tests/fate/mov.mak
+++ b/tests/fate/mov.mak
@@ -218,6 +218,11 @@ fate-mov-pcm-remux: CMD = md5 -i
$(TARGET_PATH)/tests/data/asynth-4410
Quoting James Almer (2024-03-30 13:49:07)
> On 3/29/2024 5:35 AM, Anton Khirnov wrote:
> > ---
> > libavformat/movenc.c | 12 ++--
> > 1 file changed, 6 insertions(+), 6 deletions(-)
> >
> > diff --git a/libavformat/movenc.c b/libavformat/movenc.c
> > index b97c479cc4..30cfbf6e74 100644
Quoting Andrew Sayers (2024-07-02 11:08:38)
> The old name could be misread as the opposite of "AV_OPT_FLAG_READONLY" -
> some things can be set at runtime, others are read-only. Clarify that
> this refers to options that can be set after the struct is initialized.
> ---
> doc/APIchanges |
Quoting Andrew Sayers (2024-07-02 11:08:39)
> An inattentive user might not see the explanation at the top of this file.
> Paste the explanation to all the places they might see it.
Duplication is bad, and the premise doesn't work anyway. Inattentive
users will happily ignore arbitrary amounts of
On Tue, Jul 02, 2024 at 12:16:21AM +0200, Stefano Sabatini wrote:
> On date Sunday 2024-06-16 19:02:51 +0100, Andrew Sayers wrote:
[...]
>
> Andrew, sorry again for the slow reply. Thinking about the whole
> discussion, I reckon I probably gave some bad advice, and I totally
> understand how this
On Tue, Jul 02, 2024 at 11:52:29AM +0200, Anton Khirnov wrote:
> Quoting Andrew Sayers (2024-07-02 11:08:39)
> > An inattentive user might not see the explanation at the top of this file.
> > Paste the explanation to all the places they might see it.
>
> Duplication is bad, and the premise doesn't
Quoting Andrew Sayers (2024-07-02 12:13:16)
> On Tue, Jul 02, 2024 at 11:52:29AM +0200, Anton Khirnov wrote:
> > Quoting Andrew Sayers (2024-07-02 11:08:39)
> > > An inattentive user might not see the explanation at the top of this file.
> > > Paste the explanation to all the places they might see
On Tue, Jul 02, 2024 at 12:16:24PM +0200, Anton Khirnov wrote:
> Quoting Andrew Sayers (2024-07-02 12:13:16)
> > On Tue, Jul 02, 2024 at 11:52:29AM +0200, Anton Khirnov wrote:
> > > Quoting Andrew Sayers (2024-07-02 11:08:39)
> > > > An inattentive user might not see the explanation at the top of t
On Mon, Jul 01, 2024 at 09:01:28PM -0300, James Almer wrote:
> On 7/1/2024 8:42 PM, Michael Niedermayer wrote:
> > On Sun, Jun 30, 2024 at 08:07:28PM -0300, James Almer wrote:
> > > On 6/29/2024 8:37 PM, Michael Niedermayer wrote:
> > > > On Wed, Jun 26, 2024 at 09:52:44PM -0300, James Almer wrote:
> On Jul 2, 2024, at 8:51 AM, Rémi Denis-Courmont wrote:
>
>
>
> Le 2 juillet 2024 04:33:51 GMT+03:00, Yigithan Yigit
> mailto:yigithanyigitde...@gmail.com>> a écrit :
>> ---
>> libavfilter/af_volumedetect.c | 139 ++
>> 1 file changed, 107 insertions(+), 32 de
On 15/06/2024 18:05, Tong Wu wrote:
From: ffmpeg-devel On Behalf Of
Lynne via ffmpeg-devel
Sent: Monday, June 10, 2024 10:01 AM
To: FFmpeg development discussions and patches
Cc: Lynne
Subject: Re: [FFmpeg-devel] [PATCH v13 06/15] avcodec/vaapi_encode:
move the dpb logic from VAAPI to base lay
On 01/07/2024 22:19, Michael Niedermayer wrote:
On Mon, Jul 01, 2024 at 08:50:24PM +0200, Timo Rothenpieler wrote:
On 01.07.2024 15:39, Michael Niedermayer wrote:
Hi all
coverity seems to have started to do a new thing. Namely if theres a
return statement it assumes it can independant of every
Added the codec_name field, in which the unprocessed, not-interpreted codec
name is stored.
This is useful when codecs that are not handled by the libav
(i.e. AV_CODEC_ID_NONE) are encountered, since the application might still
want to handle them.
Having this field allows the application to deter
On Sat, 22 Jun 2024 15:13:34 +0200 Niklas Haas wrote:
> Finally, avscale_* should ultimately also support hardware frames
> directly, in which case it will dispatch to some equivalent of
> scale_vulkan/vaapi/cuda or possibly even libplacebo. (But I will defer
> this to a future milestone)
How do
When mDCv support was added, there was a typo in both variable names
and also the MKTAG itself, incorrectly listing it as mDVc. The tag name
stands for Mastering Display Color Volume so mDCv is correct. See other
files such as av1dec.c which uses mdcv.
Typo originally introduced in c7a57b0f70f8d15
When mDCv support was added, there was a typo in both variable names
and also the MKTAG itself, incorrectly listing it as mDVc. The tag name
stands for Mastering Display Color Volume so mDCv is correct.
Typo originally introduced in 78949041417caaef0c82b2b23d7defdd88aa2378.
Signed-off-by: Leo Ize
Hi Leo,
On Tue, Jul 2, 2024, 09:44 Leo Izen wrote:
> When mDCv support was added, there was a typo in both variable names
> and also the MKTAG itself, incorrectly listing it as mDVc. The tag name
> stands for Mastering Display Color Volume so mDCv is correct.
>
> Typo originally introduced in 7
From: Tong Wu
Signed-off-by: Tong Wu
---
MAINTAINERS | 1 +
1 file changed, 1 insertion(+)
diff --git a/MAINTAINERS b/MAINTAINERS
index a82fa58c69..08f57def7d 100644
--- a/MAINTAINERS
+++ b/MAINTAINERS
@@ -260,6 +260,7 @@ Codecs:
Hardware acceleration:
dxva2*
Sean McGovern:
> Hi Leo,
>
>
> On Tue, Jul 2, 2024, 09:44 Leo Izen wrote:
>
>> When mDCv support was added, there was a typo in both variable names
>> and also the MKTAG itself, incorrectly listing it as mDVc. The tag name
>> stands for Mastering Display Color Volume so mDCv is correct.
>>
>> T
Hi Andreas,
On Tue, Jul 2, 2024, 11:48 Andreas Rheinhardt <
andreas.rheinha...@outlook.com> wrote:
> Sean McGovern:
> > Hi Leo,
> >
> >
> > On Tue, Jul 2, 2024, 09:44 Leo Izen wrote:
> >
> >> When mDCv support was added, there was a typo in both variable names
> >> and also the MKTAG itself, in
Sean McGovern:
> Hi Andreas,
>
>
> On Tue, Jul 2, 2024, 11:48 Andreas Rheinhardt <
> andreas.rheinha...@outlook.com> wrote:
>
>> Sean McGovern:
>>> Hi Leo,
>>>
>>>
>>> On Tue, Jul 2, 2024, 09:44 Leo Izen wrote:
>>>
When mDCv support was added, there was a typo in both variable names
a
Signed-off-by: James Almer
---
doc/ffmpeg.texi | 16
fftools/ffmpeg.h| 15 +++
fftools/ffmpeg_demux.c | 26 ++
fftools/ffmpeg_filter.c | 10 ++
fftools/ffmpeg_opt.c| 25 +
5 files changed, 92
---
libavcodec/riscv/h264dsp_init.c | 4 ++
libavcodec/riscv/h264idct_rvv.S | 68 +
2 files changed, 72 insertions(+)
diff --git a/libavcodec/riscv/h264dsp_init.c b/libavcodec/riscv/h264dsp_init.c
index 5f318e3f2b..7badb86e87 100644
--- a/libavcodec/riscv/h264dsp_
While this *tends* to be faster than plain C, the performance numbers
are all over the place, presuambly due to the conditional character of
the main loop.
Some additional micro-optimisations should be feasible after the
underlying h264_idct_add and h264_idct_dc_add functions are also
implemented.
---
libavcodec/riscv/h264dsp_init.c | 4 ++
libavcodec/riscv/h264idct_rvv.S | 70 +
2 files changed, 74 insertions(+)
diff --git a/libavcodec/riscv/h264dsp_init.c b/libavcodec/riscv/h264dsp_init.c
index 7badb86e87..5cf75f280e 100644
--- a/libavcodec/riscv/h264dsp_
Le tiistaina 2. heinäkuuta 2024, 20.13.33 EEST Rémi Denis-Courmont a écrit :
> @@ -52,6 +56,8 @@ av_cold void ff_h264dsp_init_riscv(H264DSPContext *dsp,
> const int bit_depth, dsp->h264_h_loop_filter_luma =
> ff_h264_h_loop_filter_luma_8_rvv; dsp->h264_h_loop_filter_luma_mbaff =
>
On Tue, Jul 02, 2024 at 12:42:14PM +0800, mars...@foxmail.com wrote:
> From: Mars Zuo
>
> The function av_opt_set_channel_layout has been removed since
> version 7.0, and the replacement is av_opt_set_chlayout.
> The documentation needs to be updated accordingly.
> ---
> libswresample/swresample
Quoting James Almer (2024-07-02 18:49:36)
> Signed-off-by: James Almer
> ---
> doc/ffmpeg.texi | 16
> fftools/ffmpeg.h| 15 +++
> fftools/ffmpeg_demux.c | 26 ++
> fftools/ffmpeg_filter.c | 10 ++
> fftools/ffmpeg_opt.
On Tue, Jul 02, 2024 at 06:51:16AM +0200, Vittorio Giovara wrote:
> On Mon, Jul 1, 2024 at 11:00 PM Michael Niedermayer
> wrote:
>
> > On Mon, Jul 01, 2024 at 10:19:31PM +0200, Michael Niedermayer wrote:
> > > On Mon, Jul 01, 2024 at 08:50:24PM +0200, Timo Rothenpieler wrote:
> > > > On 01.07.202
On Sun, Apr 28, 2024 at 01:54:15AM +0200, Michael Niedermayer wrote:
> Found-while-revieweing: CID1520670 Dereference after null check
>
> Sponsored-by: Sovereign Tech Fund
> Signed-off-by: Michael Niedermayer
> ---
> fftools/ffmpeg_enc.c | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
On Fri, May 03, 2024 at 12:03:57AM +0200, Michael Niedermayer wrote:
> On Thu, May 02, 2024 at 08:58:17AM +0200, Andreas Rheinhardt wrote:
> > Michael Niedermayer:
> > > Fixes: CID1439654 Untrusted pointer read
> > >
> > > Sponsored-by: Sovereign Tech Fund
> > > Signed-off-by: Michael Niedermayer
On Fri, Jun 07, 2024 at 09:00:39PM +0200, Michael Niedermayer wrote:
> Help coverity with CID1500302 Uninitialized scalar variable
>
> Sponsored-by: Sovereign Tech Fund
> Signed-off-by: Michael Niedermayer
> ---
> libavformat/img2dec.c | 2 ++
> 1 file changed, 2 insertions(+)
will apply
[...]
On Sun, May 19, 2024 at 04:49:11AM +0200, Michael Niedermayer wrote:
> Fixes: CID1560041 'Constant' variable guards dead code
>
> Sponsored-by: Sovereign Tech Fund
> Signed-off-by: Michael Niedermayer
> ---
> libavcodec/vvc/dec.c | 6 +-
> 1 file changed, 1 insertion(+), 5 deletions(-)
will
On Sun, May 19, 2024 at 04:49:10AM +0200, Michael Niedermayer wrote:
> Fixes: CID1560040 Logically dead code
>
> Sponsored-by: Sovereign Tech Fund
> Signed-off-by: Michael Niedermayer
> ---
> libavcodec/vvc/ctu.c | 2 --
> 1 file changed, 2 deletions(-)
will apply
[...]
--
Michael GnuPG f
An incorrect calculation in ff_perlin_init causes a write to the
stack array at index 256, which is out of bounds.
Fixes: CID1608711
---
libavfilter/perlin.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/libavfilter/perlin.c b/libavfilter/perlin.c
index 09bae7ad33..ffad8c1e4
On 7/2/2024 2:55 PM, Anton Khirnov wrote:
Quoting James Almer (2024-07-02 18:49:36)
Signed-off-by: James Almer
---
doc/ffmpeg.texi | 16
fftools/ffmpeg.h| 15 +++
fftools/ffmpeg_demux.c | 26 ++
fftools/ffmpeg_filter.c |
Quoting James Almer (2024-07-02 20:43:59)
> On 7/2/2024 2:55 PM, Anton Khirnov wrote:
> >> +
> >> +@table @option
> >> +@item none (0)
> >> +Don't apply any cropping metadata.
> >> +@item all (1)
> >> +Apply both codec and container level croppping. This is the default mode.
> >> +@item codec (2)
>
Hi Tong,
On Mon, Jun 3, 2024, 05:23 Wu, Tong1
wrote:
> >From: Lynne
> >Sent: Wednesday, May 29, 2024 8:02 AM
> >To: Wu, Tong1 ; FFmpeg development discussions and
> >patches
> >Subject: Re: [FFmpeg-devel] [PATCH v12 15/15] avcodec/hw_base_encode: add
> >avctx pointer for FFHWBaseEncodeContext
On Mon, May 27, 2024 at 01:52:18AM +0200, Michael Niedermayer wrote:
> Fixes: CID1591911 Logically dead code
>
> Sponsored-by: Sovereign Tech Fund
> Signed-off-by: Michael Niedermayer
> ---
> libavcodec/mfenc.c | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
will apply
[...]
--
Michae
On Mon, May 27, 2024 at 01:52:25AM +0200, Michael Niedermayer wrote:
> Fixes: CID1591939 Logically dead code
>
> Sponsored-by: Sovereign Tech Fund
> Signed-off-by: Michael Niedermayer
> ---
> libavdevice/dshow.c | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
will apply
[...]
--
Micha
On Mon, May 27, 2024 at 01:52:26AM +0200, Michael Niedermayer wrote:
> Fixes: CID1598550 Resource leak
>
> Sponsored-by: Sovereign Tech Fund
> Signed-off-by: Michael Niedermayer
> ---
> libavdevice/dshow.c | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
can someone with a clue about and
T-Head C908 (cycles):
h264_idct4_add_8bpp_c: 271.5
h264_idct4_add_8bpp_rvv_i32: 91.5
---
libavcodec/riscv/h264dsp_init.c | 2 +
libavcodec/riscv/h264idct_rvv.S | 83 -
2 files changed, 83 insertions(+), 2 deletions(-)
diff --git a/libavcodec/riscv/h264dsp_ini
On Tue, Jun 18, 2024 at 04:32:18PM +0200, Tomas Härdin wrote:
> fre 2024-06-07 klockan 02:32 +0200 skrev Michael Niedermayer:
> > Fixes: CID1524681 Logically dead code
> >
> > Sponsored-by: Sovereign Tech Fund
> > Signed-off-by: Michael Niedermayer
> > ---
> > libavformat/mxfenc.c | 3 ---
> > 1
On Fri, Jun 07, 2024 at 02:32:11AM +0200, Michael Niedermayer wrote:
> I am not sure the case described by coverity is possible
> but its more robust checking the argument first
>
> Fixes: CID1598441 Improper use of negative value
>
> Sponsored-by: Sovereign Tech Fund
> Signed-off-by: Michael Nie
On Tue, Jun 11, 2024 at 11:59:03PM +0200, Michael Niedermayer wrote:
> Fixes: CID1539147 Unused value
>
> Sponsored-by: Sovereign Tech Fund
> Signed-off-by: Michael Niedermayer
> ---
> libavfilter/avf_showcwt.c | 2 ++
> 1 file changed, 2 insertions(+)
will apply remaining patches of set
[...]
Signed-off-by: James Almer
---
fftools/ffmpeg_opt.c | 10 +-
1 file changed, 5 insertions(+), 5 deletions(-)
diff --git a/fftools/ffmpeg_opt.c b/fftools/ffmpeg_opt.c
index 910e4a336b..b0dae46beb 100644
--- a/fftools/ffmpeg_opt.c
+++ b/fftools/ffmpeg_opt.c
@@ -1495,9 +1495,6 @@ const Opti
Bump :)
On Fri, Jun 14, 2024, 12:26 Yotam Ofek wrote:
> seems the `sclip` macro was never used
> ---
> libavcodec/aaccoder_twoloop.h | 2 --
> 1 file changed, 2 deletions(-)
>
> diff --git a/libavcodec/aaccoder_twoloop.h b/libavcodec/aaccoder_twoloop.h
> index 92dc2911a3..c1dcdbb5ed 100644
> --
Bump :)
On Fri, Jun 14, 2024, 13:21 Yotam Ofek wrote:
> ---
> libavcodec/aaccoder_twoloop.h | 4 +---
> 1 file changed, 1 insertion(+), 3 deletions(-)
>
> diff --git a/libavcodec/aaccoder_twoloop.h b/libavcodec/aaccoder_twoloop.h
> index c1dcdbb5ed..c56abc68a7 100644
> --- a/libavcodec/aaccoder
On Wed, 26 Jun 2024, Martin Storsjö wrote:
Previously, vs->start_pos was never 0 here, unless using the
-hls_segment_size option, which wasn't allowed for SEGMENT_TYPE_FMP4.
Therefore, this if statement was practically always taken anyway.
Remove this bogus if statement, to allow changing vs->s
On Mon, 24 Jun 2024, Martin Storsjö wrote:
---
This might be needed in dav1d in the future.
---
gas-preprocessor.pl | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/gas-preprocessor.pl b/gas-preprocessor.pl
index 20b927f..19b0131 100755
--- a/gas-preprocessor.pl
+++ b/gas-prepr
Fixes checkheaders.
Signed-off-by: Andreas Rheinhardt
---
libavcodec/hw_base_encode.h | 1 +
1 file changed, 1 insertion(+)
diff --git a/libavcodec/hw_base_encode.h b/libavcodec/hw_base_encode.h
index e528f2013b..ac0cc7b80c 100644
--- a/libavcodec/hw_base_encode.h
+++ b/libavcodec/hw_base_encod
Hi Andreas,
On Tue, Jul 2, 2024, 17:19 Andreas Rheinhardt <
andreas.rheinha...@outlook.com> wrote:
> Fixes checkheaders.
>
> Signed-off-by: Andreas Rheinhardt
> ---
> libavcodec/hw_base_encode.h | 1 +
> 1 file changed, 1 insertion(+)
>
> diff --git a/libavcodec/hw_base_encode.h b/libavcodec/h
The array in ff_aac_usac_mdst_filt_cur that is passed to that has a size
of 7 elements, not 6 and the code in the function accesses the array at
index 6, which would be out of bounds if the size was actually 6.
Fixes: CID1603196
---
libavcodec/aac/aacdec_usac.c | 2 +-
1 file changed, 1 insertion
On Mon, Jul 01, 2024 at 03:39:23PM +0200, Michael Niedermayer wrote:
latest coverity fun:
CID 1604534: (#1 of 1): Overflowed constant (INTEGER_OVERFLOW)
overflow_const: Expression gain, which is equal to 4294967295, where
get_bits1(gb) ? get_bits(gb, 4) - 7U : 4294967295U is known to be equal t
The detection logic for v4l2 and fbdev was accidentally modified to
depend on v4l2-m2m in 43b3412.
---
configure | 7 ---
1 file changed, 4 insertions(+), 3 deletions(-)
diff --git a/configure b/configure
index b28221f258..fa2e384350 100755
--- a/configure
+++ b/configure
@@ -7145,11 +7145,12
On 02/07/2024 23:25, Marvin Scholz wrote:
The array in ff_aac_usac_mdst_filt_cur that is passed to that has a size
of 7 elements, not 6 and the code in the function accesses the array at
index 6, which would be out of bounds if the size was actually 6.
Fixes: CID1603196
---
libavcodec/aac/aacd
On 01/07/2024 01:12, Michael Niedermayer wrote:
Fixes: CID1605475 Logically dead code
Sponsored-by: Sovereign Tech Fund
Signed-off-by: Michael Niedermayer
---
libavcodec/aac/aacdec_usac.c | 3 ---
1 file changed, 3 deletions(-)
diff --git a/libavcodec/aac/aacdec_usac.c b/libavcodec/aac/aacd
On 14/06/2024 12:21, Yotam Ofek wrote:
---
libavcodec/aaccoder_twoloop.h | 4 +---
1 file changed, 1 insertion(+), 3 deletions(-)
diff --git a/libavcodec/aaccoder_twoloop.h b/libavcodec/aaccoder_twoloop.h
index c1dcdbb5ed..c56abc68a7 100644
--- a/libavcodec/aaccoder_twoloop.h
+++ b/libavcodec
Martin Storsjö 于2024年7月3日周三 04:46写道:
>
> On Wed, 26 Jun 2024, Martin Storsjö wrote:
>
> > Previously, vs->start_pos was never 0 here, unless using the
> > -hls_segment_size option, which wasn't allowed for SEGMENT_TYPE_FMP4.
> > Therefore, this if statement was practically always taken anyway.
> >
Quoting James Almer (2024-07-02 21:36:02)
> Signed-off-by: James Almer
> ---
> fftools/ffmpeg_opt.c | 10 +-
> 1 file changed, 5 insertions(+), 5 deletions(-)
Ok, but fixx the typo in the commit message.
--
Anton Khirnov
___
ffmpeg-devel mail
4 new patch versions in one day, with no reviews or notes on what
changed?
--
Anton Khirnov
___
ffmpeg-devel mailing list
ffmpeg-devel@ffmpeg.org
https://ffmpeg.org/mailman/listinfo/ffmpeg-devel
To unsubscribe, visit link above, or email
ffmpeg-devel-r
69 matches
Mail list logo