On 8/22/23 04:01, Philippe Mathieu-Daudé wrote:
Commit 46be8425ff ("tcg: Implement tcg_gen_{h,w}swap_{i32,i64}")
introduced the generic hswap_i32(). Use it instead of open-coding
it as gen_swaph().
Signed-off-by: Philippe Mathieu-Daudé<phi...@linaro.org>
---
  target/microblaze/translate.c | 7 +------
  1 file changed, 1 insertion(+), 6 deletions(-)
Reviewed-by: Richard Henderson <richard.hender...@linaro.org>

r~

Reply via email to