On 19/10/2020 03.39, Joelle van Dyne wrote: > From: osy <os...@users.noreply.github.com> > > The iOS toolchain does not use the host prefix naming convention. We add a > new option `--enable-cross-compile` that forces cross-compile even without > a cross_prefix. > > Signed-off-by: Joelle van Dyne <j...@getutm.app> > --- > configure | 13 ++++++++++++- > 1 file changed, 12 insertions(+), 1 deletion(-) > > diff --git a/configure b/configure > index 3c63879750..46d5db63e8 100755 > --- a/configure > +++ b/configure > @@ -234,6 +234,7 @@ cpu="" > iasl="iasl" > interp_prefix="/usr/gnemul/qemu-%M" > static="no" > +cross_compile="no" > cross_prefix="" > audio_drv_list="" > block_drv_rw_whitelist="" > @@ -456,6 +457,11 @@ for opt do > optarg=$(expr "x$opt" : 'x[^=]*=\(.*\)') > case "$opt" in > --cross-prefix=*) cross_prefix="$optarg" > + cross_compile="yes" > + ;; > + --enable-cross-compile) cross_compile="yes" > + ;; > + --disable-cross-compile) cross_compile="no"
Can't you simply use --cros-prefix="" instead? Thomas