Looking at the docs, I think it's worth going a little further than
just saying what the acronyms stand for -- especially since the
behaviour for zero inputs is an implementation choice (albeit the most
common one). I propose the following:

+       <entry>
+        greatest common divisor &mdash; the largest positive number that
+        divides both inputs with no remainder; returns <literal>0</literal> if
+        both inputs are zero
+       </entry>

and:

+       <entry>
+        least common multiple &mdash; the smallest strictly positive number
+        that is an integer multiple of both inputs; returns
<literal>0</literal>
+        if either input is zero
+       </entry>

(I have tried to be precise in my use of terms like "number" and
"integer", to cover the different cases)

Regards,
Dean


Reply via email to