On Sat, Apr 05, 2014 at 11:11:02AM +0200, Levente Kurusa wrote: > Or, we could use core_param and simply have 'oops_qr' or > 'qr_oops'. In my humble opinion the latter sounds better.
Ack. My original suggestion was focused on 0=disable, >0 is scale. I literally pulled the name from my nether-regions. :-) > Oh and another suggestion, I think placing it in the bottom-right > corner would be better since then we wouldn't overwrite some of > the timestamps and messages. The real text is still sent to the (hopefully written to disk) logs. If a user (or distro) builds with this feature, I would think centered and scaled for ease of scanning would be highest priority. I don't think there is a 'safe' part of the framebuffer real estate where the QR could be written for all scenarios. Best to make it easy to scan. thx, Jason. -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/