On Thu, Apr 03, 2014 at 10:21:39PM +0200, Levente Kurusa wrote: ... > Oh and I had an idea of adding a new kernel parameter, something > like 'qr_oops.*'. (Looking for a better name! :-) ) > Basically, I thought of the following options so far: > > * qr_oops.disable=1 - disable it > * qr_oops.scale=600x600 - scale the qr code so its easier to read > with a phone. In my testing I had huge difficulties reading the > QR codes, but when scaled to be a bit bigger it worked magically. > This might not be so easy to implement this way, but with preset > values, i.e. 4x4 squares instead of a pixel, it could work.
oops.qr=0 - disabled oops.qr=3 - make each QR pixel 3x3 screen pixels. I've found 3x3 works well for business cards and such. 0.02c... thx, Jason. -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/