[EMAIL PROTECTED] (Kai Henningsen) writes:

> >   void ThisIsMyDumbassFunctionName
> >
> > if MUCH more difficult to read than
> >
> >   void this_is_my_clear_and_easy_function_name
> 
> I can certainly read the first easier than the second.

So I assume you don't approve of the new German spelling standard,
where nouns with capital letters are optional (don't know if it became
reality, I remember reading that Günther Grass was against it).

For a Norwegian, the second variant is much more readable.
-- 
Harald Arnesen, Apalløkkveien 23 A, N-0956 Oslo, Norway
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [EMAIL PROTECTED]
Please read the FAQ at http://www.tux.org/lkml/

Reply via email to