Rodney Waldhoff wrote:
* I'd suggest the term "candidate" (as is used in Roles_and_Responsibilities) or "project" (as in "incubating [sub]project"),
or even the term "pod", rather than the diminutive "podlet" in describing the "entity being incubated"
+1
--
Stephen J. McConnell mailto:[EMAIL PROTECTED]
--------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]