rgrimes added a comment.
In https://reviews.freebsd.org/D10485#217709, @kczekirda wrote: > @rgrimes > RFC1048 is here, because 1048 is a part of names of functions or variables in bootp.c, I think we should rename them. I updated the description of revision with part about dotted quad. Probably we have no better way to do that. For now it might be best to leave them with old names and just try to remember when writing code it is a bad idea to use rfc numbers in variables names as that is something very likely to change over time as it has here. Maybe sprinkle a few comments next to them at some point in time saying rfc1048 has been updated. REVISION DETAIL https://reviews.freebsd.org/D10485 EMAIL PREFERENCES https://reviews.freebsd.org/settings/panel/emailpreferences/ To: kczekirda, bapt, oshogbo, tsoome, sbruno, #network, freebsd-net-list, imp Cc: rgrimes, garga, ler, asomers _______________________________________________ freebsd-net@freebsd.org mailing list https://lists.freebsd.org/mailman/listinfo/freebsd-net To unsubscribe, send any mail to "freebsd-net-unsubscr...@freebsd.org"