On mer., avr 08, 2009, Daniel L. Miller wrote: > Timo Sirainen wrote: >> deliver is the binary name. but it's configured inside protocol lda {} >> section. This is getting annoying, any thoughts on what would be a good >> unifying name? >> >> a) deliver binary, protocol deliver {} >> >> b) lda binary, protocol lda {} >> >> c) dovecot-lda binary, protocol lda {} >> >> d) mda binary, protocol mda {} >> >> e) dovecot-mda binary, protocol mda {} >> >> f) something else? >> >> In any case protocol lda {} would work for a while longer for backwards >> compatibility. >> >> c) and e) choices also makes me think if e.g. imap and imap-login should >> be called dovecot-imap and dovecot-imap-login instead. People have had >> trouble finding them since ps|grep dovecot doesn't find them.. >> >> I like option c as well, however I don't like the idea of three level binary and process names dovecot-this-that. Hopefully a better solution to the imap/imap-login missing 'dovecot' will be found.
-- Eduard