On 03/10/2018 11:01 AM, Zhihong Wang wrote:
+ uint64_t *size); +/* Device ops */ +struct rte_vdpa_dev_ops { + vdpa_dev_queue_num_get_t queue_num_get; + vdpa_dev_feature_get_t feature_get; + vdpa_dev_feature_get_t protocol_feature_get;
I would prefer them to be named as in Vhost-user spec: get_queue_num get_features get_protocol_features Thanks, Maxime