Tuesday, November 19, 2019 11:33 AM, Thomas Monjalon:
> Subject: Re: [PATCH] mbuf: extend pktmbuf pool private structure
> 
> 18/11/2019 11:02, Shahaf Shuler:
> >  struct rte_pktmbuf_pool_private {
> >     uint16_t mbuf_data_room_size; /**< Size of data space in each
> mbuf. */
> >     uint16_t mbuf_priv_size;      /**< Size of private area in each mbuf.
> */
> > +   uint32_t reserved; /**< reserved for future use. */
> 
> Maybe simpler to give the future name "flags" and keep the comment
> "reserved for future use".

I'm am OK w/ changing to flags.
If Olivier accepts maybe you can change while applying? 

> 
> Olivier, what do you think?
> 

Reply via email to