18/11/2019 11:02, Shahaf Shuler: > struct rte_pktmbuf_pool_private { > uint16_t mbuf_data_room_size; /**< Size of data space in each mbuf. */ > uint16_t mbuf_priv_size; /**< Size of private area in each mbuf. */ > + uint32_t reserved; /**< reserved for future use. */
Maybe simpler to give the future name "flags" and keep the comment "reserved for future use". Olivier, what do you think?