dev
Thread
Date
Earlier messages
Later messages
Messages by Thread
[PATCH 02/14] common/sfc_efx/base: reduce stack in get addr regions MCDI
Ivan Malov
[PATCH 06/14] common/sfc_efx/base: fix annotations in client MAC addr get
Ivan Malov
[PATCH 08/14] common/sfc_efx/base: fix annotations in get fixed port props
Ivan Malov
[PATCH 03/14] common/sfc_efx/base: reduce stack in set addr regions MCDI
Ivan Malov
[PATCH 14/14] common/sfc_efx/base: cleanup wider type comparisons in loops
Ivan Malov
[PATCH 13/14] common/sfc_efx/base: rework SW mask to HW enum converter
Ivan Malov
[PATCH 09/14] common/sfc_efx/base: fix annotations in SW-HW enum converter
Ivan Malov
[PATCH 10/14] common/sfc_efx/base: fix annotation in netport stat describe
Ivan Malov
[PATCH 12/14] common/sfc_efx/base: fix filter in SW-HW mask converter
Ivan Malov
[PATCH 07/14] common/sfc_efx/base: fix annotations in HW-SW mask converter
Ivan Malov
[PATCH 11/14] common/sfc_efx/base: fix flex array in netport stat describe
Ivan Malov
[PATCH 05/14] common/sfc_efx/base: fix filter saved spec handling
Ivan Malov
Re: [PATCH 00/14] common/sfc_efx/base: fix code analysis issues
Stephen Hemminger
[PATCH v2 00/14] common/sfc_efx/base: fix code analysis issues
Ivan Malov
[PATCH v2 02/14] common/sfc_efx/base: reduce stack in get addr regions MCDI
Ivan Malov
[PATCH v2 01/14] common/sfc_efx/base: reduce stack in RSS context table write
Ivan Malov
[PATCH v2 04/14] common/sfc_efx/base: reduce stack in netport stat describe
Ivan Malov
[PATCH v2 05/14] common/sfc_efx/base: fix filter saved spec handling
Ivan Malov
[PATCH v2 08/14] common/sfc_efx/base: fix annotations in get fixed port props
Ivan Malov
[PATCH v2 09/14] common/sfc_efx/base: fix annotations in SW-HW enum converter
Ivan Malov
[PATCH v2 10/14] common/sfc_efx/base: fix annotation in netport stat describe
Ivan Malov
[PATCH v2 11/14] common/sfc_efx/base: fix flex array in netport stat describe
Ivan Malov
[PATCH v2 13/14] common/sfc_efx/base: rework SW mask to HW enum converter
Ivan Malov
[PATCH v2 14/14] common/sfc_efx/base: cleanup wider type comparisons in loops
Ivan Malov
[PATCH v2 12/14] common/sfc_efx/base: fix filter in SW-HW mask converter
Ivan Malov
[PATCH v2 03/14] common/sfc_efx/base: reduce stack in set addr regions MCDI
Ivan Malov
[PATCH v2 07/14] common/sfc_efx/base: fix annotations in HW-SW mask converter
Ivan Malov
[PATCH v2 06/14] common/sfc_efx/base: fix annotations in client MAC addr get
Ivan Malov
Re: [PATCH v2 00/14] common/sfc_efx/base: fix code analysis issues
Stephen Hemminger
Re: [PATCH v2 00/14] common/sfc_efx/base: fix code analysis issues
Ivan Malov
[PATCH v3 00/14] common/sfc_efx/base: fix code analysis issues
Ivan Malov
[PATCH v3 01/14] common/sfc_efx/base: reduce stack in RSS context table write
Ivan Malov
[PATCH v3 02/14] common/sfc_efx/base: reduce stack in get addr regions MCDI
Ivan Malov
[PATCH v3 04/14] common/sfc_efx/base: reduce stack in netport stat describe
Ivan Malov
[PATCH v3 07/14] common/sfc_efx/base: fix annotations in HW-SW mask converter
Ivan Malov
[PATCH v3 08/14] common/sfc_efx/base: fix annotations in get fixed port props
Ivan Malov
[PATCH v3 09/14] common/sfc_efx/base: fix annotations in SW-HW enum converter
Ivan Malov
[PATCH v3 05/14] common/sfc_efx/base: fix filter saved spec handling
Ivan Malov
[PATCH v3 06/14] common/sfc_efx/base: fix annotations in client MAC addr get
Ivan Malov
[PATCH v3 10/14] common/sfc_efx/base: fix annotation in netport stat describe
Ivan Malov
[PATCH v3 12/14] common/sfc_efx/base: fix filter in SW-HW mask converter
Ivan Malov
[PATCH v3 11/14] common/sfc_efx/base: fix flex array in netport stat describe
Ivan Malov
[PATCH v3 13/14] common/sfc_efx/base: rework SW mask to HW enum converter
Ivan Malov
[PATCH v3 14/14] common/sfc_efx/base: cleanup wider type comparisons in loops
Ivan Malov
[PATCH v3 03/14] common/sfc_efx/base: reduce stack in set addr regions MCDI
Ivan Malov
Re: [PATCH v3 00/14] common/sfc_efx/base: fix code analysis issues
Stephen Hemminger
[PATCH v3 0/3] net/sfc: miscellaneous bug fixes
Ivan Malov
[PATCH v3 3/3] common/sfc_efx/base: fix reading advertised autoneg ability
Ivan Malov
[PATCH v3 2/3] net/sfc: drop wrong static qualifier from iterator variable
Ivan Malov
[PATCH v3 1/3] net/sfc: set Rx queue type flags from scratch on queue setup
Ivan Malov
[PATCH v3 0/3] common/sfc_efx/base: add VADAPTER statistics for Medford4
Ivan Malov
[PATCH v3 1/3] common/sfc_efx/base: update MCDI headers
Ivan Malov
Re: [PATCH v3 1/3] common/sfc_efx/base: update MCDI headers
Stephen Hemminger
[PATCH v3 3/3] common/sfc_efx/base: switch netport stats to use EVB port ID
Ivan Malov
[PATCH v3 2/3] common/sfc_efx/base: add support for VADAPTER statistics IDs
Ivan Malov
[PATCH v3 0/6] common/sfc_efx/base: add Medford4 VF support
Ivan Malov
[PATCH v3 4/6] common/sfc_efx/base: deny tuning FCS and flow control to VFs
Ivan Malov
[PATCH v3 6/6] doc: announce VF support of AMD Solarflare X45xx family NICs
Ivan Malov
[PATCH v3 2/6] common/sfc_efx/base: indicate dummy netport properties on VF
Ivan Malov
[PATCH v3 5/6] common/sfc_efx/base: deny periodic MAC stats delivery to VFs
Ivan Malov
[PATCH v3 3/6] common/sfc_efx/base: skip netport event subscriptions on VFs
Ivan Malov
[PATCH v3 1/6] common/sfc_efx/base: let Medford4 PF manage VFs
Ivan Malov
[DPDK/DTS Bug 1983] dts: resolve driver bind error
bugzilla
[PATCH v1] dts: add PVVP case to virtio suite
Andrew Bailey
[PATCH v7] dts: refactor flow suite with generator pattern
Andrew Bailey
[PATCH v2 0/2] dts: update verbose output regex for VXLAN packets
Andrew Bailey
[PATCH v2 1/2] dts: update verbose output regex for VXLAN packets
Andrew Bailey
[PATCH v2 2/2] dts: add VXLAN protocols to flow test suite
Andrew Bailey
[PATCH] stack: improve source code readability
Morten Brørup
Re: [PATCH] stack: improve source code readability
Stephen Hemminger
[PATCH] crypto/ipsec_mb: require minimum version 2.0 for IPsec MB
Radu Nicolau
Re: [PATCH] crypto/ipsec_mb: require minimum version 2.0 for IPsec MB
Stephen Hemminger
Re: [PATCH] crypto/ipsec_mb: require minimum version 2.0 for IPsec MB
Radu Nicolau
[DPDK/other Bug 1982] FIB underlying RIB name prefix missing
bugzilla
[DPDK/other Bug 1981] RIB mempool name prefix wrong
bugzilla
[DPDK/core Bug 1980] mempool name size assumes ring driver
bugzilla
[PATCH v2] common/mlx5: fix high SMMU TLB miss with mempool alignment
Xingui Yang
[PATCH] net/idpf: propagate PCI NUMA node to vport ethdev
Shaiq Wani
Re: [PATCH] net/idpf: propagate PCI NUMA node to vport ethdev
Bruce Richardson
RE: [RFC v4 0/3] lib/fastmem: fast small-object allocator
Morten Brørup
Re: [RFC v4 0/3] lib/fastmem: fast small-object allocator
Bruce Richardson
[PATCH 1/2] net/iavf: remove Tx LLDP dynfield method
Ciara Loftus
[PATCH 2/2] net/iavf: rename LLDP Tx devarg
Ciara Loftus
Re: [PATCH 2/2] net/iavf: rename LLDP Tx devarg
Bruce Richardson
RE: [PATCH 2/2] net/iavf: rename LLDP Tx devarg
Loftus, Ciara
Re: [PATCH 1/2] net/iavf: remove Tx LLDP dynfield method
Bruce Richardson
[PATCH v2 1/2] net/iavf: remove Tx LLDP dynfield method
Ciara Loftus
[PATCH v2 2/2] net/iavf: rename LLDP Tx devarg
Ciara Loftus
Re: [PATCH v2 2/2] net/iavf: rename LLDP Tx devarg
Bruce Richardson
Re: [PATCH v2 1/2] net/iavf: remove Tx LLDP dynfield method
Bruce Richardson
[PATCH 0/6] DPAA2 SEC related changes
Gagandeep Singh
[PATCH 2/6] crypto/dpaa2_sec: fix FLE pool leak on sec FD build failure
Gagandeep Singh
[PATCH 6/6] crypto/dpaa2_sec: add support for env variables
Gagandeep Singh
Re: [PATCH 6/6] crypto/dpaa2_sec: add support for env variables
Stephen Hemminger
RE: [PATCH 6/6] crypto/dpaa2_sec: add support for env variables
Gagandeep Singh
[PATCH 1/6] crypto/dpaa2_sec: fix buffer overflow in GCM decrypt
Gagandeep Singh
[PATCH 3/6] crypto/dpaa2_sec: support AES-GMAC
Gagandeep Singh
[PATCH 5/6] crypto/dpaa2_sec: add missing ECN capability
Gagandeep Singh
[PATCH 4/6] crypto/dpaa2_sec: increase ivsize range for AES-CTR
Gagandeep Singh
[PATCH] net/af_xdp: fix default device plugin path
Anurag Mandal
Re: [PATCH] net/af_xdp: fix default device plugin path
Stephen Hemminger
[PATCH v2] net/af_xdp: fix default device plugin path
Anurag Mandal
Re: [PATCH v2] net/af_xdp: fix default device plugin path
Stephen Hemminger
[PATCH v3] net/af_xdp: fix default device plugin path
Anurag Mandal
Re: [PATCH v3] net/af_xdp: fix default device plugin path
Stephen Hemminger
[PATCH v1] doc/ice: Add E835 to ice guide
Hailin Xu
Re: [PATCH v1] doc/ice: Add E835 to ice guide
Bruce Richardson
Re: [PATCH v1] doc/ice: Add E835 to ice guide
Bruce Richardson
[PATCH] doc: fix typo in ipsec_secgw sample app guide
Yang Xiaoliang
[PATCH v11 00/20] Support VFIO cdev API in DPDK
Anatoly Burakov
[PATCH v11 01/20] uapi: update to v6.17 and add iommufd.h
Anatoly Burakov
[PATCH v11 02/20] vfio: make all functions internal
Anatoly Burakov
[PATCH v11 03/20] bus/pci: rename mismatching error labels
Anatoly Burakov
[PATCH v11 04/20] vfio: split get device info from setup
Anatoly Burakov
[PATCH v11 05/20] vfio: add container device assignment API
Anatoly Burakov
[PATCH v11 06/20] net/nbl: do not use VFIO group bind API
Anatoly Burakov
[PATCH v11 07/20] net/ntnic: use container device assignment API
Anatoly Burakov
[PATCH v11 08/20] vdpa/ifc: use container device assignment API
Anatoly Burakov
[PATCH v11 09/20] vdpa/nfp: use container device assignment API
Anatoly Burakov
[PATCH v11 10/20] vdpa/sfc: use container device assignment API
Anatoly Burakov
[PATCH v11 11/20] vdpa/mlx5: remove group-related API
Anatoly Burakov
[PATCH v11 12/20] vhost: remove group-related API from driver
Anatoly Burakov
[PATCH v11 13/20] vfio: remove group-based API
Anatoly Burakov
[PATCH v11 14/20] vfio: cleanup and refactor
Anatoly Burakov
[PATCH v11 15/20] bus/pci: use the new VFIO mode API
Anatoly Burakov
[PATCH v11 16/20] bus/fslmc: use the new VFIO mode API
Anatoly Burakov
[PATCH v11 17/20] net/hinic3: use the new VFIO mode API
Anatoly Burakov
[PATCH v11 18/20] net/ntnic: use the new VFIO mode API
Anatoly Burakov
[PATCH v11 19/20] vfio: remove no-IOMMU check API
Anatoly Burakov
[PATCH v11 20/20] vfio: introduce cdev mode
Anatoly Burakov
Re: [PATCH v11 00/20] Support VFIO cdev API in DPDK
Stephen Hemminger
[PATCH v2 1/2] net/mana: fix MR length truncation for chunks over 4GB
Rita Ruvinsky
[PATCH v2 2/2] net/mana: fix double free of mbuf on Rx WQE post failure
Rita Ruvinsky
Re: [PATCH v2 1/2] net/mana: fix MR length truncation for chunks over 4GB
Stephen Hemminger
[PATCH] raw/cnxk_bphy: fix missing doxygen comments
Akhil Goyal
[PATCH] raw/cnxk_gpio: fix out of bound access for negative gpio
Akhil Goyal
[PATCH] doc: fix typo in l3fwd sample app guide
Yang Xiaoliang
[PATCH v4] app/testpmd: support runt frames in txonly
Xingui Yang
Re: [PATCH v4] app/testpmd: support runt frames in txonly
Stephen Hemminger
[PATCH v5] devtools: support local opencode agent for patch review
Chengwen Feng
Re: [PATCH v5] devtools: support local opencode agent for patch review
fengchengwen
[PATCH v1] dts: remove crypto test type
Andrew Bailey
Re: [PATCH v1] dts: remove crypto test type
Andrew Bailey
[PATCH] MAINTAINERS: remove Apeksha Gupta
Stephen Hemminger
[PATCH] MAINTAINERS: remove Chao Yong
Stephen Hemminger
[PATCH] MAINTAINERS: remove one gve maintainer
Stephen Hemminger
[PATCH v10 00/20] Support VFIO cdev API in DPDK
Anatoly Burakov
[PATCH v10 01/20] uapi: update to v6.17 and add iommufd.h
Anatoly Burakov
[PATCH v10 02/20] vfio: make all functions internal
Anatoly Burakov
[PATCH v10 03/20] bus/pci: rename mismatching error labels
Anatoly Burakov
[PATCH v10 04/20] vfio: split get device info from setup
Anatoly Burakov
[PATCH v10 05/20] vfio: add container device assignment API
Anatoly Burakov
[PATCH v10 06/20] net/nbl: do not use VFIO group bind API
Anatoly Burakov
[PATCH v10 07/20] net/ntnic: use container device assignment API
Anatoly Burakov
[PATCH v10 08/20] vdpa/ifc: use container device assignment API
Anatoly Burakov
[PATCH v10 09/20] vdpa/nfp: use container device assignment API
Anatoly Burakov
[PATCH v10 13/20] vfio: remove group-based API
Anatoly Burakov
[PATCH v10 11/20] vdpa/mlx5: remove group-related API
Anatoly Burakov
[PATCH v10 15/20] bus/pci: use the new VFIO mode API
Anatoly Burakov
[PATCH v10 14/20] vfio: cleanup and refactor
Anatoly Burakov
[PATCH v10 18/20] net/ntnic: use the new VFIO mode API
Anatoly Burakov
[PATCH v10 19/20] vfio: remove no-IOMMU check API
Anatoly Burakov
[PATCH v10 20/20] vfio: introduce cdev mode
Anatoly Burakov
[PATCH v10 16/20] bus/fslmc: use the new VFIO mode API
Anatoly Burakov
[PATCH v10 10/20] vdpa/sfc: use container device assignment API
Anatoly Burakov
[PATCH v10 12/20] vhost: remove group-related API from driver
Anatoly Burakov
[PATCH v10 17/20] net/hinic3: use the new VFIO mode API
Anatoly Burakov
Re: [PATCH v10 00/20] Support VFIO cdev API in DPDK
Stephen Hemminger
[PATCH] net/memif: unregister callback on error in listener handler
Dmitriy Matveichev
Re: [PATCH] net/memif: unregister callback on error in listener handler
Stephen Hemminger
[PATCH v5 0/7] dts: remove imports from framework in test suites
Andrew Bailey
[PATCH v5 1/7] dts: move exception module from framework to API
Andrew Bailey
[PATCH v5 2/7] dts: move utils from framework to API
Andrew Bailey
[PATCH v5 5/7] dts: move test suite module from framework to API
Andrew Bailey
[PATCH v5 6/7] dts: move params directory from framework to API
Andrew Bailey
[PATCH v5 4/7] dts: move testbed model from framework to API
Andrew Bailey
[PATCH v5 7/7] dts: separate Linux session into interface and logic
Andrew Bailey
[PATCH v5 3/7] dts: move context from framework to API
Andrew Bailey
[PATCH v6 0/7] dts: remove imports from framework in test suites
Andrew Bailey
[PATCH v6 1/7] doc: improve 26.07 release notes
Andrew Bailey
Re: [PATCH v6 1/7] doc: improve 26.07 release notes
Andrew Bailey
[PATCH v6 2/7] version: 26.07.0
Andrew Bailey
Re: [PATCH v6 2/7] version: 26.07.0
Andrew Bailey
[PATCH v6 3/7] version: 26.11.0-rc0
Andrew Bailey
Re: [PATCH v6 3/7] version: 26.11.0-rc0
Andrew Bailey
[PATCH v6 4/7] ethdev: remove flow metadata symbol aliases
Andrew Bailey
Re: [PATCH v6 4/7] ethdev: remove flow metadata symbol aliases
Andrew Bailey
[PATCH v6 5/7] net/mlx5: remove versioned symbols aliases
Andrew Bailey
Re: [PATCH v6 5/7] net/mlx5: remove versioned symbols aliases
Andrew Bailey
[PATCH v6 7/7] lib: remove ICMP and IPv6 deprecated functions and macros
Andrew Bailey
Re: [PATCH v6 7/7] lib: remove ICMP and IPv6 deprecated functions and macros
Andrew Bailey
[PATCH v6 6/7] dmadev: fix incomplete configuration validation
Andrew Bailey
Re: [PATCH v6 6/7] dmadev: fix incomplete configuration validation
Andrew Bailey
[PATCH v6 0/7] dts: remove imports from framework in test suites
Andrew Bailey
[PATCH v6 1/7] dts: move exception module from framework to API
Andrew Bailey
[PATCH v6 2/7] dts: move utils from framework to API
Andrew Bailey
[PATCH v6 3/7] dts: move context from framework to API
Andrew Bailey
[PATCH v6 4/7] dts: move testbed model from framework to API
Andrew Bailey
[PATCH v6 5/7] dts: move test suite module from framework to API
Andrew Bailey
[PATCH v6 6/7] dts: move params directory from framework to API
Andrew Bailey
Earlier messages
Later messages