[
https://issues.apache.org/jira/browse/CASSANDRA-2041?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Pavel Yaskevich updated CASSANDRA-2041:
---------------------------------------
Attachment: CASSANDRA-2041-v3.patch
1. fixed code style according to doc and your comment.
2. changed IColumnIterator to Iterator<IColumn> and removed duplicate code from
the serializeColumns(Collection<IColumn>, PrintStream).
> add paging of large rows to sstable2json
> ----------------------------------------
>
> Key: CASSANDRA-2041
> URL: https://issues.apache.org/jira/browse/CASSANDRA-2041
> Project: Cassandra
> Issue Type: Improvement
> Components: Tools
> Reporter: Jonathan Ellis
> Assignee: Pavel Yaskevich
> Priority: Minor
> Fix For: 0.7.2
>
> Attachments: CASSANDRA-2041-v2.patch, CASSANDRA-2041-v3.patch,
> CASSANDRA-2041.patch
>
>
--
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira