On Wed, Jun 08, 2016 at 02:15:27AM +0200, Edgar E. Iglesias wrote: > From: "Edgar E. Iglesias" <[email protected]> > > Rename map_regions_rw_cache to map_regions_cache and make it use > p2m.default_access. > > Suggested-by: Julien Grall <[email protected]> > Signed-off-by: Edgar E. Iglesias <[email protected]>
I don't think this is absolutely necessary for 4.7. On the other hand, it is just straight renaming, which should be quite safe. If I can get an ack or review from maintainers and confirmation that it doesn't break ARM build within today, we can shovel this in; otherwise it needs to wait for next version of Xen. We will commit our last batch of patches for 4.7 today. Wei. _______________________________________________ Xen-devel mailing list [email protected] http://lists.xen.org/xen-devel
