>>> On 12.09.17 at 14:29, <[email protected]> wrote: > On Tue, Sep 12, 2017 at 01:14:40PM +0100, Andrew Cooper wrote: >> Drop guest_unmap_l1e() and use unmap_domain_page() directly. This will >> simplify future cleanup. Rename guest_map_l1e() to map_guest_l1e() to > closer >> match the mapping nomenclature. >> >> Switch map_guest_l1e() to using mfn_t. Correct the comment to indicate that >> it takes a linear address (not a virtual address), and correct the parameter >> name. >> >> No functional change. >> >> Signed-off-by: Andrew Cooper <[email protected]> > > Reviewed-by: Wei Liu <[email protected]>
Acked-by: Jan Beulich <[email protected]> _______________________________________________ Xen-devel mailing list [email protected] https://lists.xen.org/xen-devel
