On Tue, Sep 12, 2017 at 01:14:42PM +0100, Andrew Cooper wrote: > The purpose of this patch is solely to simplify the resulting diff of later > changes. > > * Factor out curr and currd at the start of the functions. > * Rename pte to nl1e. > > No functional change. > > Signed-off-by: Andrew Cooper <[email protected]>
Reviewed-by: Wei Liu <[email protected]> _______________________________________________ Xen-devel mailing list [email protected] https://lists.xen.org/xen-devel
