I agree with Mark and Peter. An "is an" or "is a" test would be a better idea.
On Fri, Sep 20, 2013 at 2:28 AM, <j...@souslelogo.com> wrote: > or may be "[array]" would be better... > Actually, IMHO the probability that an array contains "[array]" > is far smaller than it contains empty because of a bug in the code... > jbv > > > Actually, this would be my objection to returning "array" when asking for > > the value of myArray["a"]. If the value were actually "array" then it > > would be ambiguous. > > > > -- Peter > > > _______________________________________________ > use-livecode mailing list > use-livecode@lists.runrev.com > Please visit this url to subscribe, unsubscribe and manage your > subscription preferences: > http://lists.runrev.com/mailman/listinfo/use-livecode > -- On the first day, God created the heavens and the Earth On the second day, God created the oceans. On the third day, God put the animals on hold for a few hours, and did a little diving. And God said, "This is good." _______________________________________________ use-livecode mailing list use-livecode@lists.runrev.com Please visit this url to subscribe, unsubscribe and manage your subscription preferences: http://lists.runrev.com/mailman/listinfo/use-livecode