u-boot
Thread
Date
Earlier messages
Later messages
Messages by Thread
Re: [PATCH v2 0/5] Add support for RPMI to U-Boot
Michal Simek
Re: [PATCH v2 0/5] Add support for RPMI to U-Boot
Heinrich Schuchardt
Re: [PATCH v2 0/5] Add support for RPMI to U-Boot
Charles Perry
Re: [PATCH v2 0/5] Add support for RPMI to U-Boot
Michal Simek
Re: [PATCH v2 0/5] Add support for RPMI to U-Boot
Conor Dooley
Re: [PATCH v2 0/5] Add support for RPMI to U-Boot
Anup Patel
Re: [PATCH v2 0/5] Add support for RPMI to U-Boot
Anup Patel
Re: [PATCH v2 0/5] Add support for RPMI to U-Boot
Michal Simek
[PATCH v2 00/10] some string cleanup, and a tweak of the "config" command
Rasmus Villemoes
[PATCH v2 01/10] sh: clean up asm/string.h
Rasmus Villemoes
[PATCH v2 03/10] string: correct documentation for strstr and strnstr
Rasmus Villemoes
[PATCH v2 05/10] string: remove more pointless __HAVE_ARCH_STR*
Rasmus Villemoes
[PATCH v2 04/10] string: remove unused strswab() function
Rasmus Villemoes
[PATCH v2 02/10] string: correct prototype of strchrnul()
Rasmus Villemoes
[PATCH v2 06/10] string: add strcasestr()
Rasmus Villemoes
[PATCH v2 08/10] cmd: config: allow simple filtering of output
Rasmus Villemoes
[PATCH v2 09/10] doc: document 'config' command
Rasmus Villemoes
Re: [PATCH v2 09/10] doc: document 'config' command
Simon Glass
[PATCH v2 10/10] test: add test of 'config' command
Rasmus Villemoes
Re: [PATCH v2 10/10] test: add test of 'config' command
Simon Glass
Re: [PATCH v2 10/10] test: add test of 'config' command
Rasmus Villemoes
Re: [PATCH v2 10/10] test: add test of 'config' command
Simon Glass
[PATCH v2 07/10] test: string: add test of new strcasestr() function
Rasmus Villemoes
[PATCH v4] net: lwip: add tftpsrv command
James Hilliard
Re: [PATCH v4] net: lwip: add tftpsrv command
Jerome Forissier
[PATCH] clk: qcom: sa8775p: enable GPLL9 before SDCC1 high-speed rates
Royyan Zahir
Re: [PATCH] clk: qcom: sa8775p: enable GPLL9 before SDCC1 high-speed rates
Casey Connolly
Re: [PATCH] clk: qcom: sa8775p: enable GPLL9 before SDCC1 high-speed rates
Muhammad Royyan Zahir
[PATCH 00/12] power: domain: mediatek: refactor driver and add MT8188 support
Julien Stephan
[PATCH 02/12] configs: mediatek: drop unused CONFIG_MTK_POWER_DOMAIN
Julien Stephan
[PATCH 01/12] power: domain: keep Makefile and Kconfig sorted
Julien Stephan
[PATCH 03/12] power: domain: mediatek: remove enum scp_domain_type
Julien Stephan
Re: [PATCH 03/12] power: domain: mediatek: remove enum scp_domain_type
David Lechner
[PATCH 04/12] power: domain: mediatek: prefix internal identifiers with mtk_
Julien Stephan
[PATCH 05/12] power: domain: mediatek: constify scp_domain_data instances
Julien Stephan
[PATCH 06/12] power: domain: mediatek: split into per-SoC drivers
Julien Stephan
Re: [PATCH 06/12] power: domain: mediatek: split into per-SoC drivers
David Lechner
[PATCH 07/12] power: domain: mediatek: wrap domain tables in struct scp_soc_data
Julien Stephan
[PATCH 08/12] power: domain: mediatek: rename mtk_power_domain_probe to mtk_scpsys_probe
Julien Stephan
[PATCH 09/12] power: domain: mediatek: rename struct mtk_scp_domain to mtk_scpsys
Julien Stephan
[PATCH 10/12] power: domain: mediatek: add support for the power-controller model
Julien Stephan
[PATCH 11/12] power: domain: mediatek: add MT8188 power domain driver
Julien Stephan
[PATCH 12/12] configs: mediatek: enable MT8188 power domain
Julien Stephan
Re: [PATCH 00/12] power: domain: mediatek: refactor driver and add MT8188 support
David Lechner
Re: [PATCH 00/12] power: domain: mediatek: refactor driver and add MT8188 support
David Lechner
[PATCH] boot: android: fix out-of-bounds access in bootconfig parsing
Alexey Charkov
[PATCH 0/3] doc: CONTRIBUTE: hint at different kinds of contribution
Quentin Schulz
[PATCH 1/3] doc: CONTRIBUTE: use internal link instead of hardcoded external URL
Quentin Schulz
Re: [PATCH 1/3] doc: CONTRIBUTE: use internal link instead of hardcoded external URL
Tom Rini
Re: [PATCH 1/3] doc: CONTRIBUTE: use internal link instead of hardcoded external URL
Simon Glass
[PATCH 3/3] doc: CONTRIBUTE: explicitly list tests and documentation as welcome contributions
Quentin Schulz
Re: [PATCH 3/3] doc: CONTRIBUTE: explicitly list tests and documentation as welcome contributions
Tom Rini
Re: [PATCH 3/3] doc: CONTRIBUTE: explicitly list tests and documentation as welcome contributions
Simon Glass
[PATCH 2/3] doc: CONTRIBUTE: tell people reviewing *is* contributing
Quentin Schulz
Re: [PATCH 2/3] doc: CONTRIBUTE: tell people reviewing *is* contributing
Tom Rini
Re: [PATCH 2/3] doc: CONTRIBUTE: tell people reviewing *is* contributing
Simon Glass
Re: [PATCH 0/3] doc: CONTRIBUTE: hint at different kinds of contribution
Tom Rini
[ANN] Updating branching scheme to use "main"
Tom Rini
[PATCH] serial: lpuart: Clear the OR STAT in tstc to prevent hang
Marek Vasut
[PATCH] cmd: setexpr: reject division and modulo by zero
Naveen Kumar Chaudhary
Re: [PATCH] cmd: setexpr: reject division and modulo by zero
Quentin Schulz
[PATCH] cmd: read: fix unsigned overflow bypassing range check
Naveen Kumar Chaudhary
[PATCH] cmd: led: reject unknown LED state instead of silently returning success
Naveen Kumar Chaudhary
Re: [PATCH] cmd: led: reject unknown LED state instead of silently returning success
Quentin Schulz
Re: [PATCH] cmd: led: reject unknown LED state instead of silently returning success
Naveen Kumar Chaudhary
Re: [PATCH] cmd: led: reject unknown LED state instead of silently returning success
Quentin Schulz
[PATCH v3] serial: esp32: add driver for esp32 series chips
hehongbo918
[PATCH] arm: armv8: mmu: fix DCACHE_OFF incorrectly unmapping region
Akshay Belsare
Re: [PATCH] arm: armv8: mmu: fix DCACHE_OFF incorrectly unmapping region
Ilias Apalodimas
[PATCH] clk: airoha: fix off-by-one in clock ID boundary check
Wayen Yan
RE: [PATCH] video: fix no display when serial console is disabled
Desapogu, Jayaramudu
Re: [PATCH] video: fix no display when serial console is disabled
Tom Rini
Re: [PATCH] video: fix no display when serial console is disabled
Simon Glass
[PATCH v2] serial: esp32: add driver for esp32 series chips
hehongbo918
Re: [PATCH v2] serial: esp32: add driver for esp32 series chips
Heinrich Schuchardt
[PATCH] serial: esp32: add driver for esp32 series chips
hehongbo918
[PATCH 00/15] ddr: altera: n5x: add DDR retention support
Chen Huei Lok
[PATCH 01/15] misc: fs_loader: Add QSPI RAW partition loading support
Chen Huei Lok
[PATCH 02/15] arm: dts: socfpga: n5x: add DDR retention calibration backup nodes
Chen Huei Lok
[PATCH 03/15] arm: socfpga: n5x: enable QSPI mailbox before DDR init
Chen Huei Lok
[PATCH 04/15] ddr: altera: n5x: Add self-refresh support in DDR4
Chen Huei Lok
[PATCH 05/15] configs: socfpga: n5x: enable required configs for DDR retention
Chen Huei Lok
[PATCH 06/15] ddr: altera: n5x: set DDR init progress bit for watchdog recovery
Chen Huei Lok
[PATCH 07/15] ddr: altera: n5x: re-init DDR when double-bit ECC error is detected
Chen Huei Lok
[PATCH 08/15] ddr: altera: n5x: re-init DDR after watchdog reset from init hang
Chen Huei Lok
[PATCH 10/15] ddr: altera: n5x: use correct cast for reset status register read
Chen Huei Lok
[PATCH 09/15] ddr: altera: n5x: return error on invalid DDR controller type
Chen Huei Lok
[PATCH 11/15] ddr: altera: n5x: fix debug log typo
Chen Huei Lok
[PATCH 12/15] ddr: altera: n5x: rename is_ddr_init_skipped() and quieten reset log
Chen Huei Lok
[PATCH 13/15] ddr: altera: n5x: drop always-false unsigned less-than-zero checks
Chen Huei Lok
[PATCH 14/15] ddr: altera: n5x: reconfigure DDR when mem-clk handoff changes
Chen Huei Lok
[PATCH 15/15] ddr: altera: n5x: Replay PIE handoff on DDR retention restore
Chen Huei Lok
[GIT PULL] amd/xilinx/fpga patches for v2025.10-rc1 v3
Michal Simek
Re: [GIT PULL] amd/xilinx/fpga patches for v2025.10-rc1 v3
Tom Rini
[PATCH] clk: ti: Use CPU ticks to count timeout
Bastien Curutchet
Re: [PATCH] clk: ti: Use CPU ticks to count timeout
Tom Rini
[PATCH v2 1/2] arm64: versal2: Make hardware.h assembly safe
Michal Simek
[PATCH v2 2/2] arm64: versal2: Select GIC redistributor base at runtime
Michal Simek
[PATCH] rpi: copy /chosen/bootloader partition and set boot_partition
Gregor Herburger
Re: [PATCH] rpi: copy /chosen/bootloader partition and set boot_partition
Matthias Brugger
Regression in f_fastboot due to commit 6a92e9827650 ("usb: ci_udc: Check ci_ep->desc before use")
Lothar Waßmann
Re: Regression in f_fastboot due to commit 6a92e9827650 ("usb: ci_udc: Check ci_ep->desc before use")
Mattijs Korpershoek
Re: Regression in f_fastboot due to commit 6a92e9827650 ("usb: ci_udc: Check ci_ep->desc before use")
Petr Beneš
[PATCH 0/7] Correct behavior of OF_OMIT_DTB
Tom Rini
[PATCH 1/7] lib/fdtdec.c: Disallow overriding the fdt address with mandatory passage
Tom Rini
Re: [PATCH 1/7] lib/fdtdec.c: Disallow overriding the fdt address with mandatory passage
Raymond Mao
Re: [PATCH 1/7] lib/fdtdec.c: Disallow overriding the fdt address with mandatory passage
Tom Rini
Re: [PATCH 1/7] lib/fdtdec.c: Disallow overriding the fdt address with mandatory passage
Tom Rini
[PATCH 2/7] vexpress64: Correct CONFIG symbol logic around device tree passage
Tom Rini
Re: [PATCH 2/7] vexpress64: Correct CONFIG symbol logic around device tree passage
Raymond Mao
Re: [PATCH 2/7] vexpress64: Correct CONFIG symbol logic around device tree passage
Ilias Apalodimas
[PATCH 3/7] dts: Correct behavior of OF_OMIT_DTB
Tom Rini
[PATCH 4/7] dts: Make DEFAULT_DEVICE_TREE depend on !OF_OMIT_DTB
Tom Rini
[PATCH 5/7] dts: Correct entry for OF_OMIT_DTB
Tom Rini
[PATCH 6/7] powerpc: drop qemu-ppce500 dts
Tom Rini
[PATCH 7/7] arm: Drop unused dts files
Tom Rini
[PATCH] bloblist: Rename GD_FLG_BLOBLIST_READY to GD_FLG_BLOBLIST_HANDOFF
Tom Rini
Re: [PATCH] bloblist: Rename GD_FLG_BLOBLIST_READY to GD_FLG_BLOBLIST_HANDOFF
Raymond Mao
Re: [PATCH] bloblist: Rename GD_FLG_BLOBLIST_READY to GD_FLG_BLOBLIST_HANDOFF
Tom Rini
[PATCH] arm: imx943: Update dts files to build with v7.1-dts tag
Tom Rini
[PATCH] arm: qcom: Update ipq5424-rdp466-u-boot.dtsi for v7.1-dts changes
Tom Rini
Re: [PATCH] arm: qcom: Update ipq5424-rdp466-u-boot.dtsi for v7.1-dts changes
Casey Connolly
[PATCH] fit: prefer the default configuration on best-match ties
Carlo Caione
Re: [PATCH] fit: prefer the default configuration on best-match ties
Tom Rini
Re: [PATCH] fit: prefer the default configuration on best-match ties
Carlo Caione
Re: [PATCH] fit: prefer the default configuration on best-match ties
Simon Glass
Re: [PATCH] fit: prefer the default configuration on best-match ties
Carlo Caione
[PATCH v2] lib/mbedtls: Do not use ERR_PTR with mbedTLS error values
Vsevolod Kozlov
Re: [PATCH v2] lib/mbedtls: Do not use ERR_PTR with mbedTLS error values
Raymond Mao
Re: [PATCH v2] lib/mbedtls: Do not use ERR_PTR with mbedTLS error values
Vsevolod Kozlov
Re: [PATCH v2] lib/mbedtls: Do not use ERR_PTR with mbedTLS error values
Raymond Mao
Re: [PATCH v2] lib/mbedtls: Do not use ERR_PTR with mbedTLS error values
Vsevolod Kozlov
Re: [PATCH v2] lib/mbedtls: Do not use ERR_PTR with mbedTLS error values
Raymond Mao
[PATCH 00/15] clk: mediatek: unique driver names
David Lechner
[PATCH 01/15] clk: mediatek: mt7622: unique driver names
David Lechner
[PATCH 02/15] clk: mediatek: mt7623: unique driver names
David Lechner
[PATCH 03/15] clk: mediatek: mt7629: unique driver names
David Lechner
[PATCH 04/15] clk: mediatek: mt7981: unique driver names
David Lechner
[PATCH 05/15] clk: mediatek: mt7986: unique driver names
David Lechner
[PATCH 06/15] clk: mediatek: mt7987: unique driver names
David Lechner
[PATCH 07/15] clk: mediatek: mt7988: unique driver names
David Lechner
[PATCH 08/15] clk: mediatek: mt8183: unique driver names
David Lechner
[PATCH 09/15] clk: mediatek: mt8188: unique driver names
David Lechner
[PATCH 10/15] clk: mediatek: mt8189: unique driver names
David Lechner
[PATCH 11/15] clk: mediatek: mt8195: unique driver names
David Lechner
[PATCH 12/15] clk: mediatek: mt8365: unique driver names
David Lechner
[PATCH 13/15] clk: mediatek: mt8512: unique driver names
David Lechner
[PATCH 14/15] clk: mediatek: mt8516: unique driver names
David Lechner
[PATCH 15/15] clk: mediatek: mt8518: unique driver names
David Lechner
[PATCH v2] mmc: sunxi: mask DATA0 during H6-family clock updates
James Hilliard
[PATCH v3] net: lwip: add tftpsrv command
James Hilliard
Re: [PATCH v3] net: lwip: add tftpsrv command
Jerome Forissier
[PATCH 00/12] MAINTAINERS: update entry for ARM ROCKCHIP
Quentin Schulz
[PATCH 01/12] MAINTAINERS: remove redundant entries for ARM ROCKCHIP
Quentin Schulz
Re: [PATCH 01/12] MAINTAINERS: remove redundant entries for ARM ROCKCHIP
Heiko Stuebner
[PATCH 02/12] MAINTAINERS: add rkmux.py to ARM ROCKCHIP
Quentin Schulz
Re: [PATCH 02/12] MAINTAINERS: add rkmux.py to ARM ROCKCHIP
Heiko Stuebner
Re: [PATCH 02/12] MAINTAINERS: add rkmux.py to ARM ROCKCHIP
Johan Jonker
Re: [PATCH 02/12] MAINTAINERS: add rkmux.py to ARM ROCKCHIP
Quentin Schulz
[PATCH 03/12] MAINTAINERS: add N: px30 regex to ARM ROCKCHIP
Quentin Schulz
Re: [PATCH 03/12] MAINTAINERS: add N: px30 regex to ARM ROCKCHIP
Heiko Stuebner
[PATCH 04/12] MAINTAINERS: add N: px5 regex to ARM ROCKCHIP
Quentin Schulz
Re: [PATCH 04/12] MAINTAINERS: add N: px5 regex to ARM ROCKCHIP
Heiko Stuebner
[PATCH 05/12] MAINTAINERS: add N: rk3 regex to ARM ROCKCHIP
Quentin Schulz
Re: [PATCH 05/12] MAINTAINERS: add N: rk3 regex to ARM ROCKCHIP
Heiko Stuebner
[PATCH 06/12] MAINTAINERS: add N: rk8 regex to ARM ROCKCHIP
Quentin Schulz
Re: [PATCH 06/12] MAINTAINERS: add N: rk8 regex to ARM ROCKCHIP
Heiko Stuebner
[PATCH 07/12] MAINTAINERS: add N: rv11 regex to ARM ROCKCHIP
Quentin Schulz
Re: [PATCH 07/12] MAINTAINERS: add N: rv11 regex to ARM ROCKCHIP
Heiko Stuebner
[PATCH 08/12] MAINTAINERS: add N: rkmtd regex to ARM ROCKCHIP
Quentin Schulz
Re: [PATCH 08/12] MAINTAINERS: add N: rkmtd regex to ARM ROCKCHIP
Heiko Stuebner
Re: [PATCH 08/12] MAINTAINERS: add N: rkmtd regex to ARM ROCKCHIP
Quentin Schulz
Re: [PATCH 08/12] MAINTAINERS: add N: rkmtd regex to ARM ROCKCHIP
Heiko Stübner
[PATCH 09/12] MAINTAINERS: add more Rockchip drivers to ARM ROCKCHIP
Quentin Schulz
Re: [PATCH 09/12] MAINTAINERS: add more Rockchip drivers to ARM ROCKCHIP
Heiko Stuebner
[PATCH 10/12] MAINTAINERS: add rockusb to ARM ROCKCHIP
Quentin Schulz
Re: [PATCH 10/12] MAINTAINERS: add rockusb to ARM ROCKCHIP
Heiko Stuebner
[PATCH 11/12] MAINTAINERS: remove Philipp Tomsich from ARM ROCKCHIP maintainers
Quentin Schulz
Re: [PATCH 11/12] MAINTAINERS: remove Philipp Tomsich from ARM ROCKCHIP maintainers
Tom Rini
Re: [PATCH 11/12] MAINTAINERS: remove Philipp Tomsich from ARM ROCKCHIP maintainers
Philipp Tomsich
[PATCH 12/12] MAINTAINERS: add myself as ARM ROCKCHIP maintainer
Quentin Schulz
Re: [PATCH 12/12] MAINTAINERS: add myself as ARM ROCKCHIP maintainer
Tom Rini
Re: [PATCH 12/12] MAINTAINERS: add myself as ARM ROCKCHIP maintainer
Heiko Stuebner
Re: [PATCH 00/12] MAINTAINERS: update entry for ARM ROCKCHIP
Simon Glass
Re: [PATCH 00/12] MAINTAINERS: update entry for ARM ROCKCHIP
Quentin Schulz
[PATCH v3 00/15] rockchip: Add support for the RV1103B, RV1103 and RV1106
Simon Glass
[PATCH v3 01/15] ARM: dts: Add the RV1103B devicetree files
Simon Glass
[PATCH v3 02/15] pinctrl: rockchip: Add RV1103B support
Simon Glass
[PATCH v3 03/15] clk: rockchip: Add RV1103B clock driver
Simon Glass
[PATCH v3 04/15] tools: rkcommon: Add RV1103B support
Simon Glass
[PATCH v3 05/15] rockchip: spl-boot-order: Add SPI NAND support
Simon Glass
[PATCH v3 06/15] spl: Add SPI NAND support via MTD in SPL
Simon Glass
[PATCH v3 07/15] rockchip: rv1103b: Add SoC support
Simon Glass
[PATCH v3 08/15] omega4-rv1103b: Add the initial support
Simon Glass
[PATCH v3 09/15] tools: rkcommon: Add RV1106 support
Simon Glass
[PATCH v3 10/15] pinctrl: rockchip: Add RV1106 support
Simon Glass
[PATCH v3 11/15] ARM: dts: Add the RV1103/RV1106 devicetree files
Simon Glass
[PATCH v3 12/15] clk: rockchip: Add RV1106 clock driver
Simon Glass
[PATCH v3 13/15] rockchip: rv1106: Add SoC support
Simon Glass
[PATCH v3 14/15] luckfox-pico: Add the initial support
Simon Glass
Earlier messages
Later messages