On 21/09/16 06:13, Simpson, Claire L wrote: > srun: error: x11: unable to connect node node010
Can users ssh back from the compute node to the login node without being prompted for a password/passphrase or to accept an ssh key? That's usually the source of those issues in my experience. SSH host based authentication within the cluster helps with that, along with caching SSH keys in /etc/ssh/ssh_known_hosts. Best of luck, Chris -- Christopher Samuel Senior Systems Administrator VLSCI - Victorian Life Sciences Computation Initiative Email: [email protected] Phone: +61 (0)3 903 55545 http://www.vlsci.org.au/ http://twitter.com/vlsci
