> Unnecessary duplication of small utility method. There should be only one > Util.newObjectName().
Kevin Walls has updated the pull request with a new target base due to a merge or a rebase. The incremental webrev excludes the unrelated changes brought in by the merge/rebase. The pull request contains three additional commits since the last revision: - Merge remote-tracking branch 'upstream/master' into 8345987_newObjectName - static imports - 8345987: java.management has two Util.newObjectName methods (remove one) ------------- Changes: - all: https://git.openjdk.org/jdk/pull/22681/files - new: https://git.openjdk.org/jdk/pull/22681/files/e11cfd03..965b4264 Webrevs: - full: https://webrevs.openjdk.org/?repo=jdk&pr=22681&range=01 - incr: https://webrevs.openjdk.org/?repo=jdk&pr=22681&range=00-01 Stats: 8425 lines in 1104 files changed: 4478 ins; 1359 del; 2588 mod Patch: https://git.openjdk.org/jdk/pull/22681.diff Fetch: git fetch https://git.openjdk.org/jdk.git pull/22681/head:pull/22681 PR: https://git.openjdk.org/jdk/pull/22681