On Wed, 26 Aug 2026 13:31:49 GMT, Sean Mullan <[email protected]> wrote:
>> https://bugs.openjdk.org/browse/JDK-8388138 >> >> --------- >> - [x] I confirm that I make this contribution in accordance with the >> [OpenJDK Interim AI Policy](https://openjdk.org/legal/ai). > > test/jdk/jdk/security/JavaDotSecurity/TestLegacyAlgorithms.java line 34: > >> 32: * @run main TestLegacyAlgorithms >> 33: */ >> 34: public class TestLegacyAlgorithms { > > Suggest changing name to "TestLegacyCryptoAlgorithms" since there are other > legacy security properties. will do ------------- PR Review Comment: https://git.openjdk.org/jdk/pull/32382#discussion_r3864012825
