On 10/23/2010 1:56 PM, Wolfgang Denk wrote:
> Dear Enric Balletbo i Serra,
>
> In message<1287479602-21721-3-git-send-email-eballe...@iseebcn.com> you
> wrote:
>> We also have to relocate the onenand command table manually, otherwise
>> onenand command don't work.
>>
>> Signed-off-by: Enric Balle
Dear Gray Remlin,
In message <4cc09099.70...@rocketmail.com> you wrote:
> Maintain syntax consistency and compatibility with the stock
> FEDORA ARM cross-compiler tool chain.
>
> Signed-off-by: Gray Remlin
> ---
> Patch V2 fix all occurrences, not just arm926ejs
>
>
> arch/arm/cpu/arm113
For the "fixloop" implementation in start.S a number of different
instructions was used. Unify code so all architectures use "blo"
here because it is more robust in case of incorrect alignments.
Signed-off-by: Wolfgang Denk
Cc: Albert ARIBAUD
Cc: Minkyu Kang
Cc: Sandeep Paulraj
Cc: Prafulla W
In message <1287868695-28809-1-git-send-email...@denx.de> I wrote:
> -#if defined(CONFIG_MPC83XX)
> +#if defined(CONFIG_MPC83xx)
> #define CONFIG_SYS_FSL_USB_ADDR CONFIG_SYS_MPC83xx_USB_ADDR
> #elif defined(CONFIG_MPC85xx)
> #define CONFIG_SYS_FSL_USB_ADDR CONFIG_SYS_MPC85xx_USB_ADDR
Oops. Ple
-#if defined(CONFIG_MPC83XX)
+#if defined(CONFIG_MPC83xx)
#define CONFIG_SYS_FSL_USB_ADDR CONFIG_SYS_MPC83xx_USB_ADDR
#elif defined(CONFIG_MPC85xx)
#define CONFIG_SYS_FSL_USB_ADDR CONFIG_SYS_MPC85xx_USB_ADDR
___
U-Boot mailing list
U-Boot@lists.denx.de
Dear Mike Frysinger,
In message <1287560059-31305-1-git-send-email-vap...@gentoo.org> you wrote:
> ---
> MAKEALL |4 +---
> 1 files changed, 1 insertions(+), 3 deletions(-)
Applied, thanks.
Best regards,
Wolfgang Denk
--
DENX Software Engineering GmbH, MD: Wolfgang Denk & Detlev Zund
Dear Enric Balletbo i Serra,
In message <1287479602-21721-3-git-send-email-eballe...@iseebcn.com> you wrote:
> We also have to relocate the onenand command table manually, otherwise
> onenand command don't work.
>
> Signed-off-by: Enric Balletbo i Serra
> ---
> arch/arm/lib/board.c |3 +++
>
Dear Andre Schwarz,
In message <1287739306-5758-1-git-send-email-andre.schw...@matrix-vision.de>
you wrote:
> SICRH has been misconfigured, i.e. TSEC2 clock + D[0:3] are GPIOs.
> Fix this to be RGMII signals again.
>
> Signed-off-by: Andre Schwarz
> ---
>
> Kim,
> sorry for late submission - t
Dear Kumar Gala,
In message <1287735493-2100-1-git-send-email-ga...@kernel.crashing.org> you
wrote:
> Since we use hwconfig in cases before relocation (like getting DDR
> params on FSL PPC systems), we can have strings that exceed the early
> small (32 byte) buffer size that getenv will handle.
>
Dear Peter Tyser,
In message <1287725092-5141-1-git-send-email-pty...@xes-inc.com> you wrote:
> With debug the follow is printed:
> => saveenv
> Saving Environment to Flash...
> Data to save 0x18000
> Data (start 0xfff48000, len 0x18000) saved at 0x7fe63f20
> Protect off FFF4 ... FFF
Dear Marek Vasut,
In message <201010220141.33121.marek.va...@gmail.com> you wrote:
> Hi,
> please pull my git://git.denx.de/u-boot-pxa for-wd-master branch into your u-
> boot/master branch. Thanks
>
> The following changes since commit fff6ec382c139eb242bd85356e66a0bc43becb63:
>
> Fix buildin
Dear Kumar Gala,
In message you wrote:
> The following changes since commit
> fff6ec382c139eb242bd85356e66a0bc43becb63:
>
> Fix building for 83xx boards with USB support (2010-10-21 20:00:41 +0200)
>
> are available in the git repository at:
> git://git.denx.de/u-boot-mpc85xx master
>
> Jo
Dear Anatolij Gustschin,
In message <20101022003230.2e607...@wker> you wrote:
> Dear Wolfgang,
>
> The following changes since commit fff6ec382c139eb242bd85356e66a0bc43becb63:
> Anatolij Gustschin (1):
> Fix building for 83xx boards with USB support
>
> are available in the git reposit
Dear Remy Bohmer,
In message you
wrote:
> The following changes since commit c62491d2602b353a815a909e27eec0df9f2c06a2:
>
> ppc: Don't initialize write protected NOR flashes (2010-10-20 21:58:16
> +0200)
>
> are available in the git repository at:
> git://git.denx.de/u-boot-usb.git master
Dear Anatolij,
In message Remy
Bohmer wrote:
> Hi,
>
> 2010/8/31 Anatolij Gustschin :
> > Checking the status field of the qTD token in the current code
> > do not take into acount cases where endpoint stall (halted) bit
> > is set together with some other status bits. As a result clearing
> >
Dear Nobuhiro Iwamatsu,
In message you
wrote:
>
> Nobuhiro Iwamatsu (8):
> sh: Add support load and boot of Initrd.
> sh: sh7785lcr: Add CONFIG_SH_SDRAM_OFFSET
> sh: Rename TEXT_BASE to CONFIG_SYS_TEXT_BASE
> sh: Fix warning about uninitialized value of ramdisk_flags
>
Dear Ilya Yanok,
In message <1287674413-3900-6-git-send-email-ya...@emcraft.com> you wrote:
> This patch adds CONFIG_SYS_FLASH_BANKS_SIZES define to make use of new
> cfi_flash driver ability to detect flash chips that are bigger than a
> corresponding address window (we have such situation on som
Dear Ilya Yanok,
In message <1287674413-3900-5-git-send-email-ya...@emcraft.com> you wrote:
> On some boards we have flash mapped high in the address space with
> considerably small window (say 0xFE00 and 32MB). When we install
> bigger chip (say 64MB) on such a board strange things happen
> (
Dear Ilya Yanok,
In message <1287674413-3900-4-git-send-email-ya...@emcraft.com> you wrote:
> DISPLAY_MARK subcommand of display_set() is not used anywhere so
> we can remove it safely.
>
> Signed-off-by: Ilya Yanok
> ---
> doc/README.LED_display |1 -
> include/led-display.h |1 -
> 2
Dear Ilya Yanok,
In message <1287674413-3900-3-git-send-email-ya...@emcraft.com> you wrote:
> This patch changes implementation of 'display' command for a4m072
> that uses 7-segment LED display as customer requested:
>
> a) The "display" command shall _not_ turn on the decimal point.
>
> b) Exce
Dear Ilya Yanok,
In message <1287674413-3900-2-git-send-email-ya...@emcraft.com> you wrote:
> The default values for 'addip' and 'norargs' changed per customer
> request. Everything else cleaned up to fit into 80 symbol line.
>
> Signed-off-by: Ilya Yanok
> ---
> include/configs/a4m072.h | 58
Dear Stefan Roese,
In message <201010221239.36387...@denx.de> you wrote:
>
> > +static phys_addr_t __cfi_flash_bank_size(int i)
> > +{
> > +#ifdef CONFIG_SYS_FLASH_BANKS_SIZES
> > + return ((unsigned long [])CONFIG_SYS_FLASH_BANKS_SIZES)[i];
> > +#else
> > + return 0;
> > +#endif
> > +}
> > +
2010/10/21 Steve Sakoman :
> Commit 14d0a02a "Rename TEXT_BASE into CONFIG_SYS_TEXT_BASE" missed the
> IGEP boards since they were just added.
>
> Signed-off-by: Steve Sakoman
> ---
>
> diff --git a/board/isee/igep0020/config.mk b/board/isee/igep0020/config.mk
> index b8812f9..7964621 100644
> ---
> -Original Message-
> From: u-boot-boun...@lists.denx.de [mailto:u-boot-boun...@lists.denx.de]
> On Behalf Of Steve Sakoman
> Sent: Friday, October 15, 2010 3:14 AM
> To: John Rigby
> Cc: u-boot@lists.denx.de; Alagu Sankar; Andy Fleming
> Subject: Re: [U-Boot] [PATCH 3/4] MMC Multi-block
Scott Wood wrote on 2010/10/22 19:36:33:
>
> On Fri, 22 Oct 2010 03:55:49 -0400
> Mike Frysinger wrote:
>
> > On Friday, October 22, 2010 03:37:43 Joakim Tjernlund wrote:
> > > Mike Frysinger wrote on 2010/10/22 09:20:22:
> > > > On Friday, October 22, 2010 02:10:16 Joakim Tjernlund wrote:
>
> Yo
André Schwarz wrote on 2010/10/22 21:25:34:
>
> On Fri, 2010-10-22 at 16:56 +0200, Joakim Tjernlund wrote:
> > André Schwarz wrote on 2010/10/22
> > 16:30:49:
> > >
> > > Joakim,
> > >
> > >
> > > your commit d1e0b10accdbac2e0a8b2cbf7c589645442f87c5 renders my MPC8377
> > > based board unbootable
Mike Frysinger wrote on 2010/10/22 19:06:14:
>
> On Friday, October 22, 2010 12:40:07 Joakim Tjernlund wrote:
> > Mike Frysinger wrote on 2010/10/22 17:18:05:
> > > On Friday, October 22, 2010 04:34:52 Joakim Tjernlund wrote:
> > > > Don't you want to know if the app screwed up or if the system is
27 matches
Mail list logo