Carl Banks a écrit :
> On Apr 11, 3:10 pm, "7stud" <[EMAIL PROTECTED]> wrote:
>> On Apr 11, 10:44 am, "Scott" <[EMAIL PROTECTED]> wrote:
>>
>>
>>
>>> As said before I'm new to programming, and I need in depth explaination to
>>> understand everything the way I want to know it, call it a personality
Hamilton, William a écrit :
>> -Original Message-
>> From: [EMAIL PROTECTED]
> [mailto:python-
>> [EMAIL PROTECTED] On Behalf Of Scott
>>
>> I understand all that. What I don't understand is why all the
>> documentation
>> I see says, "When removing a specific element from a list using pop
Carl Banks wrote:
> On Apr 11, 3:10 pm, "7stud" <[EMAIL PROTECTED]> wrote:
> > On Apr 11, 10:44 am, "Scott" <[EMAIL PROTECTED]> wrote:
> >
> >
> >
> > > As said before I'm new to programming, and I need in depth explaination to
> > > understand everything the way I want to know it, call it a person
On Apr 11, 3:10 pm, "7stud" <[EMAIL PROTECTED]> wrote:
> On Apr 11, 10:44 am, "Scott" <[EMAIL PROTECTED]> wrote:
>
>
>
> > As said before I'm new to programming, and I need in depth explaination to
> > understand everything the way I want to know it, call it a personality quirk
> > ;p.
>
> > With p
On Apr 11, 10:44 am, "Scott" <[EMAIL PROTECTED]> wrote:
> As said before I'm new to programming, and I need in depth explaination to
> understand everything the way I want to know it, call it a personality quirk
> ;p.
>
> With pop() you remove the last element of a list and return its value:
>
> No
> -Original Message-
> From: [EMAIL PROTECTED]
[mailto:python-
> [EMAIL PROTECTED] On Behalf Of Scott
>
> I understand all that. What I don't understand is why all the
> documentation
> I see says, "When removing a specific element from a list using pop()
it
> must be in this format: list
Scott a écrit :
> As said before I'm new to programming, and I need in depth explaination to
> understand everything the way I want to know it, call it a personality quirk
> ;p.
>
> With pop() you remove the last element of a list and return its value:
>
> Now I know list is a bad name, but for
Scott wrote:
> Now I know list is a bad name, but for the sake of arguement lets assume its
> not a built in sequence>
It's easier to use another name, than writing all that parragraph, ;)
> I understand all that. What I don't understand is why all the documentation
> I see says, "When remov
On 4/11/07, Scott <[EMAIL PROTECTED]> wrote:
> I see says, "When removing a specific element from a list using pop() it
> must be in this format: list.pop([i]).
The tutorial (http://docs.python.org/tut/node7.html) says the following:
pop( [i] )
Remove the item at the given position in the lis