you can't create a new radio with a script, you have to have a second radio in
the hardware.
wifi0 is one radio, wifi1 is the second. configure one as an AP, the other as a
client (you probably want to make the client be part of the wan
interface/firewall group if it's your connection to the I
Hi,
Yes i configured the mode as AP. could you please guide how i can add
script for another radio.
presently my wireless script is as below:
*config wifi-device 'wifi0'option type 'qcawifi'option
channel 'auto'option macaddr '00:03:7f:42:06:61'optio
A given radio can be either an AP or a client, but not both at once.
so if you use a radio to connect to another AP, you are making it a client, and
in client mode all it can do is connect to that other AP as shows up as the SSID
of that other AP.
you can do this with one radio, while using t
Hi,
Its working, i am able to access internet but there is one problem,
When i scan the wireless devices, its gives the list of devices are there
nearby, then i connect anyone device, it will connect but my board wifi0
SSID name will change to that router which i connected. I mean LAN side
SSID s
Hi
This is my firewall file:
config defaults
option syn_flood '1'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'
config zone
option name 'lan'
option network 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
Is there something wrong with the default rules for your use case?
Your WiFi interfaces are tagged LAN, things should just work.
On 4 Aug 2015 00:07, "John kerry" wrote:
> Hi,
>
> below is the /etc/config/network and /etc/config/wireless changes.
>
> */etc/config/network:*
> config interface 'lo
just changes doesn't help a lot (and it's rather hard to see what's what with
the wireless file)
but it doesn't look like the wireless interfaces are configured to be part of
the LAN interface.
David Lang
On Tue, 4 Aug 2015, John kerry wrote:
Date: Tue, 4 Aug 2015 12:07:38 +0800
From: John
Hi,
below is the /etc/config/network and /etc/config/wireless changes.
*/etc/config/network:*
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config interface 'lan'
option ifname 'et
can you connect via a wired port?
given that you've been changing /etc/config/network and /etc/config/wireless,
could you show us what you ended up with there?
David Lang
On Tue, 4 Aug 2015, John kerry wrote:
Hi,
I am using ar71xx OpenWrt. I have connected internet connection to WAN port
a
Hi,
I am using ar71xx OpenWrt. I have connected internet connection to WAN port
and my PC to LAN. I have enabled the WiFi0. The LAN port static IP i am
able to open GUI and even my mobile i connected to Wifi AP and able to open
GUI in mobile. But I am not able to access internet on mobile which is
Hi Jow,
I just tried it out. I confirm the SDK works after the patch as well.
Thanks,
Mathieu
-Original Message-
From: openwrt-devel [mailto:openwrt-devel-boun...@lists.openwrt.org] On
Behalf Of Jo-Philipp Wich
Sent: Wednesday, July 22, 2015 12:29 AM
To: openwrt-devel@lists.openwrt.org
Sub
Hi all,
Today Iâve released my WiFi register monitoring tool RegMon on GitHub:
https://github.com/thuehn/RegMon
RegMon consists of Atheros driver patches to monitor arbitrary registers under
ath9k, ath5k and madwifi from user space with high sampling rates (up to
~20kHz). My common research
On 3 August 2015 at 22:59, Hauke Mehrtens wrote:
> On 07/30/2015 06:34 PM, Rafał Miłecki wrote:
>> On 30 July 2015 at 10:52, Daniel Golle wrote:
>>> @@ -2000,6 +2000,50 @@ endef
>>>
>>> define KernelPackage/brcmfmac/install
>>> $(INSTALL_DIR) $(1)/lib/firmware/brcm
>>> +ifneq ($(CONFIG_B
On 07/30/2015 06:34 PM, Rafał Miłecki wrote:
> On 30 July 2015 at 10:52, Daniel Golle wrote:
>> @@ -2000,6 +2000,50 @@ endef
>>
>> define KernelPackage/brcmfmac/install
>> $(INSTALL_DIR) $(1)/lib/firmware/brcm
>> +ifneq ($(CONFIG_BRCMFMAC_SDIO),)
>> + $(INSTALL_DATA) \
>> +
I've took a look on 2 devices.
They differ a lot, there might be different revisions.
I'll take some photos tomorrow.
> PS: by poking around I found
> target/linux/lantiq/patches-3.18/0007-MIPS-lantiq-add-basic-tffs-driver.patch
> which looks like it reads the annex version off a mtd part I don't
After a bit more research - This is what I know:
The upstream cp210x driver is not completely up-to-date with the driver silabs
maintains on
their site. In their own words: "... unfortunately GPIO is not something that
has been
committed to the Linux kernel yet for community maintenance. We lea
On 2015-08-03 20:17, Ted Hess wrote:
> It would probably make sense to do it that way however, there are apps which
> already use the ioctl interface on this device and this
> code came directly from the the manufacturer's linux driver.
>
> I'm not sure how to add general GPIO support for a spec
It would probably make sense to do it that way however, there are apps which already use the ioctl interface on this device and this
code came directly from the the manufacturer's linux driver.
I'm not sure how to add general GPIO support for a specific USB device? Things
to research...
(I thi
On 2015-08-03 19:55, Ted Hess wrote:
> Silicon Labs driver has ioctl support on devices which have GPIO pins. The
> driver
> in the kernel repo does not have this feature.
>
> Ref:
> http://www.silabs.com/Support%20Documents/Software/Linux_CP210x_VCP_3.x.x_Release_Notes.txt
>
> Signed-off-by: T
Silicon Labs driver has ioctl support on devices which have GPIO pins. The
driver
in the kernel repo does not have this feature.
Ref:
http://www.silabs.com/Support%20Documents/Software/Linux_CP210x_VCP_3.x.x_Release_Notes.txt
Signed-off-by: Ted Hess
---
.../patches-3.18/824-cp210x_add_gpio_i
Hi all,
On Fri, Jul 24, 2015 at 12:03 AM, Alexander Couzens wrote:
> I've seen the same. With annex b device, same firmware, the modem syncs to
> adsl, with annex a not.
meanwhile, I got an annex b device, and with the same openwrt build,
dsl firmware and config (sysupgrade backup) it just work
Hi,
On Fri, Jul 31, 2015 at 11:01 AM, feckert wrote:
> + echo "dsl.latency_num_down=$sidu"
> + echo "dsl.latency_num_up=$sidd"
this hunk breaks the luci status/overview page, see `logread` for a
syntax error message. Both values need to be "-quoted, they're
whitespace
Hi Dimitry,
Does this patch, fix the problem that when a router is a wifi access
client and access point.
The local access point does not work when de wifi access client is not
connected ?
Greeting from Amsterdam,
Perry
On 31-07-15 11:01, Dmitry Ivanov wrote:
Restore AP scan patch.
Signed
Bump,
As I requested some months ago, is it possible to add a Raspberry Pi 2
buildbot? (brcm2708/bcm2709)
I've sent another email to Travis like a month ago and got no answer,
and from the first email it's been over 5 months...
Regards,
Álvaro.
El 29/04/2015 a las 22:22, Álvaro Fernández Roj
Switch to generich chip irqs/irq domains.
Interrupts were broken since kernel 3.14. dLAN USB extender is now
booting again.
Signed-off-by: Günther Kelleter
---
.../mcs814x/files-3.18/arch/arm/mach-mcs814x/irq.c | 21 +---
.../files-3.18/arch/arm/mach-mcs814x/timer.c | 28 ++
to avoid editing the dts every time the kernel size changes.
uImage is now bigger than 1MB. Pad uImage to 64k erase block size.
Signed-off-by: Günther Kelleter
---
target/linux/mcs814x/config-3.18 | 4
.../mcs814x/files-3.18/arch/arm/boot/dts/dlan-usb-extend
Switch to new 8250 debug uart code because the old
mach-mcs814x/include/mach/debug-macro.S tries to include
asm/hardware/debug-8250.S which no longer exists since kernel 3.14
Signed-off-by: Günther Kelleter
---
target/linux/mcs814x/config-3.18 | 10 --
.../linux/mcs814x/pat
Patches fix interrupt init, timer irq and debug UART for mcs814x.
dLAN USB Extender kernel got too big to fit in 1MB so I changed dts
partition layout and image builder to make use of automatic
partition splitting.
Please apply to trunk and CC/15.05!
changes since v3:
change commit messages
I'm s
Please ignore this patch.
I have another (better? bigger!) patch which switches to generic chip interrupt
domains. Finally.
Günther
> -Original Message-
> From: Günther Kelleter [mailto:guenther.kelle...@devolo.de]
> Sent: Friday, July 31, 2015 5:03 PM
> To: openwrt-devel@lists.openwrt.o
29 matches
Mail list logo