On Mon, Oct 17, 2022 at 10:29:56AM -0700, Lucas De Marchi wrote:
On Tue, Oct 11, 2022 at 08:38:50AM -0700, Radhakrishna Sripada wrote:
Rename struct ip_version to intel_ip_version to comply with the
naming conventions for structures.
Suggested-by: Jani Nikula
Signed-off-by: Radhakrishna Sripad
On Tue, Oct 11, 2022 at 08:38:50AM -0700, Radhakrishna Sripada wrote:
Rename struct ip_version to intel_ip_version to comply with the
naming conventions for structures.
Suggested-by: Jani Nikula
Signed-off-by: Radhakrishna Sripada
Reviewed-by: Lucas De Marchi
Lucas De Marchi
Rename struct ip_version to intel_ip_version to comply with the
naming conventions for structures.
Suggested-by: Jani Nikula
Signed-off-by: Radhakrishna Sripada
---
drivers/gpu/drm/i915/intel_device_info.c | 2 +-
drivers/gpu/drm/i915/intel_device_info.h | 8
drivers/gpu/drm/i915/intel