From: Brad Volkin
These are used to implement scanline waits in the X server.
v2: Use #defines instead of magic numbers
Signed-off-by: Brad Volkin
---
drivers/gpu/drm/i915/i915_cmd_parser.c | 29 +
drivers/gpu/drm/i915/i915_reg.h| 6 ++
2 files changed
Re-adding intel-gfx, this seems generally useful.
On Thu, Jan 30, 2014 at 6:22 PM, Volkin, Bradley D
wrote:
> Ok. There's still a couple ways I could see doing it.
> - one big patch with all the new #defines, up front
> - split the #defines from their current patches, all up front
> - split the #
On Wed, Jan 29, 2014 at 03:18:21PM -0800, Volkin, Bradley D wrote:
> On Wed, Jan 29, 2014 at 02:37:25PM -0800, Chris Wilson wrote:
> > On Wed, Jan 29, 2014 at 01:55:08PM -0800, bradley.d.vol...@intel.com wrote:
> > > From: Brad Volkin
> > >
> > > These are used to implement scanline waits in the
On Wed, Jan 29, 2014 at 02:37:25PM -0800, Chris Wilson wrote:
> On Wed, Jan 29, 2014 at 01:55:08PM -0800, bradley.d.vol...@intel.com wrote:
> > From: Brad Volkin
> >
> > These are used to implement scanline waits in the X server.
> >
> > Signed-off-by: Brad Volkin
> > ---
> > drivers/gpu/drm/i
On Wed, Jan 29, 2014 at 01:55:08PM -0800, bradley.d.vol...@intel.com wrote:
> From: Brad Volkin
>
> These are used to implement scanline waits in the X server.
>
> Signed-off-by: Brad Volkin
> ---
> drivers/gpu/drm/i915/i915_cmd_parser.c | 30 ++
> 1 file changed, 3
From: Brad Volkin
These are used to implement scanline waits in the X server.
Signed-off-by: Brad Volkin
---
drivers/gpu/drm/i915/i915_cmd_parser.c | 30 ++
1 file changed, 30 insertions(+)
diff --git a/drivers/gpu/drm/i915/i915_cmd_parser.c
b/drivers/gpu/drm/i915