2019년 7월 25일 (목) 오후 9:56, Chanwoo Choi 님이 작성:
>
> 2019년 7월 24일 (수) 오전 8:08, Artur Świgoń 님이 작성:
> >
> > This patch improves code readability by changing the following construct:
> >
> > >if (cond)
> > >goto passive;
> > >foo();
> > >goto out;
> > >passive:
> > >bar();
> > >o
2019년 7월 24일 (수) 오전 8:08, Artur Świgoń 님이 작성:
>
> This patch improves code readability by changing the following construct:
>
> >if (cond)
> >goto passive;
> >foo();
> >goto out;
> >passive:
> >bar();
> >out:
>
> into this:
>
> >if (cond)
> >bar();
> >else
>
On Tue, Jul 23, 2019 at 02:20:08PM +0200, Artur Świgoń wrote:
> This patch improves code readability by changing the following construct:
>
> >if (cond)
> >goto passive;
> >foo();
> >goto out;
> >passive:
> >bar();
> >out:
>
> into this:
>
> >if (cond)
> >bar(
This patch improves code readability by changing the following construct:
>if (cond)
>goto passive;
>foo();
>goto out;
>passive:
>bar();
>out:
into this:
>if (cond)
>bar();
>else
>foo();
Signed-off-by: Artur Świgoń
---
drivers/devfreq/exynos-bus