Hi all,
I’m starting to see code written like this, with no empty line between
functions:
void
foo()
{
}
void
bar()
{
}
I would like to be consistent about keeping a single empty line between
functions, even inline in class definitions. The extra whitespace makes
it easier to read and to na
@John: Correct! To server range requests, I think there's still room for
improvement.
For objects which do not have more than one version (alternate, e.g. Vary
header) and where the header and body fit into a single fragment only a
single seek is required.
This is the case for many smaller objects, e.g. images.
On Tue, Jun 6, 2017 at 8:34 AM, Alan Carroll <
solidwallofc...@yahoo-i
No, 2 disk operations are still required in general because there is other meta
data (such as the response header) that is needed.
On Monday, June 5, 2017, 8:52:03 PM CDT, Anh Le Duc (2)
wrote:
If an object are split into multiple fragments and fragments may not be
adjacent to each other, th