Hi all,

I’m starting to see code written like this, with no empty line between functions:

void
foo()
{
}
void
bar()
{
}

I would like to be consistent about keeping a single empty line between functions, even inline in class definitions. The extra whitespace makes it easier to read and to navigate in most editors.

void
foo()
{
}

void
bar()
{
}

There’s no clang-format option for this, so assuming we agree, committers and reviewers would have to pay attention and do it by hand.

thanks,
James

Reply via email to