On 8/22/11 8:42 PM, Greg Sterijevski wrote:
> If no one has objections, I would like to harmonize simpleregression with
> the Regression Interfaces. What is the best way to proceed?
JFDI - go ahead and take a stab at a patch to do it.
Phil
>
> On Sun, Aug 21, 2011 at 9:25 PM, Greg Sterijevski
>
If no one has objections, I would like to harmonize simpleregression with
the Regression Interfaces. What is the best way to proceed?
On Sun, Aug 21, 2011 at 9:25 PM, Greg Sterijevski wrote:
> Opened a ticket. Submitted patches. -Greg
>
>
> On Sat, Aug 20, 2011 at 4:47 PM, Phil Steitz wrote:
>
>>
Maybe setAllEntries? That would be consistent with setEntry?
What about RealVector? The method set(double) should be renamed also?
Sébastien
2011/8/22 Ted Dunning :
> On Mon, Aug 22, 2011 at 1:27 PM, Phil Steitz wrote:
>
>> I think it would be good to add this, but it would probably be
>> better
On 23 August 2011 03:32, Gary Gregory wrote:
> Hi All:
>
> After the last round of discussion WRT generics, a 2.0, version, and the new
> BM encoder, it seems the consensus is:
>
> - Release a version based on trunk. Trunk requires Java 5 and includes the
> new BM encoder.
>
> - Revert the trunk c
Hi All:
After the last round of discussion WRT generics, a 2.0, version, and the new
BM encoder, it seems the consensus is:
- Release a version based on trunk. Trunk requires Java 5 and includes the
new BM encoder.
- Revert the trunk changes that break binary compatibility, specifically,
based o
Hello All,
In TriaDiagonalTransformer, I notice the following (commencing at line 104).
final double[] hK = householderVectors[k - 1];
final double inv = 1.0 / (secondary[k - 1] * hK[k]);
cachedQt.setEntry(k, k, 1);
if (hK[k] != 0.0
On Mon, Aug 22, 2011 at 1:27 PM, Phil Steitz wrote:
> I think it would be good to add this, but it would probably be
> better to give it a different name. What name, I am not sure.
> Maybe setAll or fill. Might also be useful to have versions that
> fill submatrics.
>
Mahout allows this via ov
I think it would be good to add this, but it would probably be
better to give it a different name. What name, I am not sure.
Maybe setAll or fill. Might also be useful to have versions that
fill submatrics.
Here is a little joke to lighten things up a bit. What if we just
allow people to spe
On Mon, Aug 22, 2011 at 11:56 AM, sebb wrote:
> On 22 August 2011 19:42, ralph.goers @dslextreme.com
>
>
> > I'm not a fan of deleting things until I'm sure I didn't screw it up.
> > Unfortunately, neither of the two web pages I referenced are completely
> > clear on this part of things.
>
> WHi
Hi,
I believe that in o.a.c.m.linear.RealMatrix, there is no method
set(double) which would set *all* entries to the same value. Such a
method exists (and is useful) in o.a.c.m.linear.RealVector. I propose
(if you think that could be useful) to open a JIRA issue.
Thanks for your comments!
Sébastien
Hi,
I've just posted a new patch for the implementation of
UnmodifiableRealVector. Thanks for your comments!
Sébastien
-
To unsubscribe, e-mail: dev-unsubscr...@commons.apache.org
For additional commands, e-mail: dev-h...@commons.
On 22 August 2011 19:42, ralph.goers @dslextreme.com
wrote:
> I've left the 1.0 web site out there as vfs1 for the time being. I figured
> I'd delete it once I could verify the new site.
Ideally the new site should include links to 1.0 javadocs etc.
> The artifacts for 1.0 are still in the dist
I've left the 1.0 web site out there as vfs1 for the time being. I figured
I'd delete it once I could verify the new site.
The artifacts for 1.0 are still in the dist directory but I seem to recall
only the most current artifacts are supposed to be in there and the older
stuff should be archived s
On 22 August 2011 19:17, ralph.goers @dslextreme.com
wrote:
> I have copied the distribution artifacts to people.apache.org:/www/
> www.apache.org/dist/commons/vfs and updated the README.html.
> I have published the site to people.apache.org:/www/commons.apache.org/vfs.
> I have told Nexus to rele
I have copied the distribution artifacts to people.apache.org:/www/
www.apache.org/dist/commons/vfs and updated the README.html.
I have published the site to people.apache.org:/www/commons.apache.org/vfs.
I have told Nexus to release the component from staging.
Am I missing anything? Is there some
On 22 August 2011 15:53, Paul Benedict wrote:
> Any thoughts on dumping the checked exception?
> public interface Command { ... boolean execute(T
> context) throws Exception; }
No view on whether it is needed or not.
I'd just point out that Exceptions are not part of the method
signatures used t
Any thoughts on dumping the checked exception?
public interface Command { ... boolean execute(T
context) throws Exception; }
Paul
On Mon, Aug 22, 2011 at 9:46 AM, Matt Benson wrote:
> I am generally in favor. I think it could be good to apply his patch
> on a branch so we can discuss the clirr
I am generally in favor. I think it could be good to apply his patch
on a branch so we can discuss the clirr results and agree on the
severity of the (IMHO forgivable) backward-compatibility breaches.
Then we will understand the proper path forward with respect to
versions and all the changes that
To whom it may engage...
This is an automated request, but not an unsolicited one. For
more information please visit http://gump.apache.org/nagged.html,
and/or contact the folk at gene...@gump.apache.org.
Project commons-proxy-test has an issue affecting its community integration.
This
19 matches
Mail list logo